Subject: Re: URN namespaces Submission for Ad-ID (www.ad-id.org)

From: [email-masked] (Dale R. Worley)
Date: Mon, 01 Feb 2016 12:03:27 -0500

Jarrett Wold <[email-masked]> writes:
> I am submitting a request for an URN Namespace for Advertising Digital
> (Ad-ID).

You should format it as an internet-draft and submit it to the I-D
archives (https://datatracker.ietf.org/submit/).  This is sort-of
described in the process for obtaining a formal namespace, in appendix B
of RFC 3406.

Dale

---

From: Jarrett Wold <[email-masked]>
Date: Thu, 4 Feb 2016 09:24:21 -0500

Thanks Dale -
Do you have an example template I could use?  Im not that familiar with
internet-drafts.
Thanks
Jarrett

-----Original Message-----
From: Dale R. Worley [mailto:[email-masked]]
Sent: Monday, February 01, 2016 12:03 PM
To: Jarrett Wold <[email-masked]>
Cc: [email-masked]
Subject: Re: URN namespaces Submission for Ad-ID (www.ad-id.org)

Dale