Subject: Registration of urn NID for oneM2M

From: Miguel Angel Reina Ortega <[email-masked]>
Date: Mon, 17 Oct 2016 07:53:22 +0000

Dear,

On behalf of oneM2M Partnership Project, I would like to request the registration of a urn namespace identifier for oneM2M.

Please, find attached you the proposed template according to RFC3406 for your review.

Please, should you need more information or clarification, do not hesitate to contact me. Any feedback will also be very much appreciated.

Looking forward to hearing from you.

Best regards.

-----------------------------------------------------------------------------------------------------------------
Miguel Angel Reina Ortega - Testing Expert
Centre for Testing and Interoperability (CTI)
ETSI ● www.etsi.org<http://www.etsi.org/> ● [email-masked]<mailto:[email-masked]>
Phone: +33 (0)4 92 94 43 49 ● Mobile: +33 (0)6 76 73 60 99

This email may contain confidential information and is intended for
the use of the addressee only. Any unauthorized use may be unlawful.
If you receive this email by mistake, please advise the sender
immediately by using the reply facility in your email software.
Thank you for your co-operation.

---

From: [email-masked] (Dale R. Worley)
Date: Mon, 17 Oct 2016 12:13:00 -0400

You should submit draft-id-fujimoto-urn-onem2m-00-final as an Internet
Draft at https://datatracker.ietf.org/submit/ so that there is a proper
public archival copy.

The proposal looks good to me.

Dale

---

From: Miguel Angel Reina Ortega <[email-masked]>
Date: Tue, 18 Oct 2016 09:15:53 +0000

Dear Dale, 

Thanks so much for your prompt reply. 

I followed the instructions from RFC3406, I did not know that I had to submit it as Internet Draft at this stage. I will do now. 

Thanks again for your help.

Best regards.

-----------------------------------------------------------------------------------------------------------------
Miguel Angel Reina Ortega ? Testing Expert
Centre for Testing and Interoperability (CTI)
ETSI ● www.etsi.org ● [email-masked]
Phone: +33 (0)4 92 94 43 49 ● Mobile: +33 (0)6 76 73 60 99

-----Original Message-----
From: Dale R. Worley [mailto:[email-masked]] 
Sent: 17 October 2016 6:13 PM
To: Miguel Angel Reina Ortega <[email-masked]>
Cc: [email-masked]
Subject: Re: Registration of urn NID for oneM2M

You should submit draft-id-fujimoto-urn-onem2m-00-final as an Internet Draft at https://datatracker.ietf.org/submit/ so that there is a proper public archival copy.

Dale

---

From: Miguel Angel Reina Ortega <[email-masked]>
Date: Tue, 18 Oct 2016 12:12:56 +0000

Dear Dale, 

I have now submitted it as Internet-Draft. But I have got a problem which is that authors have not been correctly extracted and I cannot add them manually. 

Please, let me ask you for some advice on how to proceed now.  Should I just wait for an answer from the manual post ?

Thanks in advance.

Best regards. 

-----Original Message-----
From: Dale R. Worley [mailto:[email-masked]] 
Sent: 17 October 2016 6:13 PM
To: Miguel Angel Reina Ortega <[email-masked]>
Cc: [email-masked]
Subject: Re: Registration of urn NID for oneM2M

Dale

Subject: Manual Post Requested for draft-fujimoto-urn-onem2m
From: IETF I-D Submission Tool <[email-masked]>
To: "[email-masked]" <[email-masked]>
Cc: Miguel Angel Reina Ortega <[email-masked]>
Date: Tue, 18 Oct 2016 12:00:22 +0000

Hi,

Manual posting has been requested for the following Internet-Draft:

I-D Submission Tool URL:
  https://datatracker.ietf.org/submit/status/81610/

  File name       : draft-fujimoto-urn-onem2m
  Revision        : 00
  Submission date : 2016-10-18
  Group           : Individual Submission

  Title           : A Uniform Resource Name (URN) Namespace for the oneM2M Partnership Project (oneM2M)
  Document date   : 2016-10-18
  Pages           : 8
  File size       : 9.4 KB

  Submitter       : Miguel Angel Reina Ortega <[email-masked]>

  Abstract        : This document describes the Namespace Identifier (NID) for Uniform   Resource
Namespace (URN) resources published by the oneM2M Partnership Project (oneM2M). oneM2M defines and
manages resources that utilize this URN name model. Management activities for these and
other resource types are provided by the oneM2M Secretariat.

  Authors:

  Comment to the secretariat:

---

From: [email-masked] (Dale R. Worley)
Date: Tue, 18 Oct 2016 14:22:39 -0400

Miguel Angel Reina Ortega <[email-masked]> writes:
> I followed the instructions from RFC3406, I did not know that I had to
> submit it as Internet Draft at this stage. I will do now. 

Yes, the instructions aren't particulary complete.  But it helps the
rest of us tremendously if there's a properly databased version of the
draft, because it is then unambiguous *what* document we're commenting
on!

> I have now submitted it as Internet-Draft. But I have got a problem
> which is that authors have not been correctly extracted and I cannot add
> them manually. 
> 
> Please, let me ask you for some advice on how to proceed now.  Should I
> just wait for an answer from the manual post ?

I believe that is the only way to fix that problem (but I am no expert
at that).

Dale