Subject: [urn] old list archives

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 13 May 2010 20:56:11 -0600

Thanks to Matt Larson of VeriSign and Steve Young of the Secretariat,
plus the gracious intercession of Leslie Daigle, messages from the old
URN WG between 1997 and 1999 are now included in our list archives:

http://www.ietf.org/mail-archive/web/urn/current/maillist.html

Enjoy!

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Alfred Hönes <[email-masked]>
Date: Mon, 17 May 2010 08:29:25 +0200 (MESZ)

> http://www.ietf.org/mail-archive/web/urn/current/maillist.html

Thanks to all who have contributed to this effort!

Kind regards,
  Alfred.