Subject: Re: [urn] fragment identifiers, Re: rfc2141bis [was: Re: A first cut at the Draft Charter ...]

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 05 May 2010 15:49:15 -0600

On 4/29/10 8:40 AM, Ted Hardie wrote:
> On Thu, Apr 29, 2010 at 4:56 AM, "Martin J. Dürst"
> <[email-masked]> wrote:
>> Hello Ted,
>>
>  You might note, for example, that
>>> the XMPP namespaces that use URNs include at least one with a fragment
>>> identifier:
>>>
>>> http://xmpp.org/registrar/namespaces.html
>>
>> That would be urn:xmpp:langtrans#items.
>>
> 
> Yes.

We have people here who can fix that. :)

/psa

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 12 May 2010 15:55:59 -0600

On 4/28/10 1:13 PM, Keith Moore wrote (in reply to Xiaoshu Wang):

>> But isn't it because things does not work well that this URN mailing
>> list is created?
>
> I have yet to understand the specific reasons why this list was created,
> other than to clean up a few very technical ambiguities and errata in
> the existing URN specifications and in how they relate to other
> specifications.   I'm not aware that these technical ambiguities or
> errata have caused any significant operational problems, though of
> course they might have.

That is my impression as well. Anyone who has a broader notion of our
work here had better speak up, because we need to be very clear on our
purpose from the beginning.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/