Subject: [urn] R: WG Review: Uniform Resource Names, Revised (urnbis)

From: "Maurizio Lunghi" <[email-masked]>
Date: Fri, 5 Nov 2010 15:17:07 +0100

Hello Renato,
please to meet you, actually in the Europeana WP3 group there is a big mess and debate about LOD and URN in the last days.
They invited me to participate the workgroup as expert on PI and I made a position paper presenting different approaches and features for technologies like URI and URN in the current scenario and introduced the PersID objectives, but probably somebody more influent then me ;-) pushed for LOD. So I recommended to take in right consideration current practices of URN technics even if they use URI for internal references .....

This week I was too busy, but next week I will contribute to the debate within Europeana forum ....

Best,

Maurizio Lunghi
direttore scientifico
Fondazione Rinascimento Digitale
[email-masked] 
+393351396371
 
P Rispetta l'ambiente: se non ti è necessario, non stampare questa mail!!!

-----Messaggio originale-----
Da: [email-masked] [mailto:[email-masked]] Per conto di Renato Iannella
Inviato: venerdì 5 novembre 2010 01:42
A: [email-masked]
Oggetto: Re: [urn] WG Review: Uniform Resource Names, Revised (urnbis)

Hi all - I've just (re-)joined the URN group and very supportive of the new Charter.

Having seen the Linked Data movement grow significantly in the Semantic Web world, the need for longer-term stable names will take on greater relevance now....

Cheers...
Renato Iannella
Semantic Identity
http://semanticidentity.com
Mobile: +61 4 1313 2206

_______________________________________________
urn mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/urn

---

From: "Maurizio Lunghi" <[email-masked]>
Date: Fri, 12 Nov 2010 17:37:53 +0100

Dear Renato, all,
hereby my position paper I produced for Europeana, is it ok in this pdf format?

There is a big debate in the last week within Europeana about 'persistent identifiers' for physical objects and even if they decided to go for LoD actually most of the features are more suitable for URNs applications like NBN ... we'll see what end they reach ...

Best,

Maurizio Lunghi
direttore scientifico

-----Messaggio originale-----
Da: [email-masked] [mailto:[email-masked]] Per conto di Maurizio Lunghi
Inviato: venerdì 5 novembre 2010 15:19
A: Renato Iannella; [email-masked]
Oggetto: [urn] R: WG Review: Uniform Resource Names, Revised (urnbis)

Hello Renato,

Best,

Maurizio Lunghi
direttore scientifico

-----Messaggio originale-----
Da: [email-masked] [mailto:[email-masked]] Per conto di Renato Iannella
Inviato: venerdì 5 novembre 2010 01:42
A: [email-masked]
Oggetto: Re: [urn] WG Review: Uniform Resource Names, Revised (urnbis)

Cheers...
Renato Iannella
Semantic Identity