Subject: [urn] 3406bis: experimental namespaces

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 31 Mar 2011 13:59:49 +0200

<hat type='individual'/>

Regarding the discussion just now in the IETF 80 session about
experimental namespaces ("X-<NID>"), I wonder if it would make sense to
register a formal namespace "example" so that people who want to
experiment can do so under "urn:example:*".

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Julian Reschke <[email-masked]>
Date: Thu, 31 Mar 2011 14:13:24 +0200

On 31.03.2011 13:59, Peter Saint-Andre wrote:
> ...

Yes.

Or even reserve all NIDs starting with "example" (that's what Larry 
proposed).

BR, Julian

---

From: Tony Hansen <[email-masked]>
Date: Thu, 31 Mar 2011 08:33:44 -0400

> Or even reserve all NIDs starting with "example" (that's what Larry 

In domain names, "example" has different semantics: it is reserved for 
use in documentation and nothing else.

If you want to do paper experiments, that's fine, but I don't think it 
should be used for other purposes.

How about the prefix "provisional"? :-)

     Tony Hansen

---

From: Mykyta Yevstifeyev <[email-masked]>
Date: Thu, 31 Mar 2011 17:01:59 +0300

> How about the prefix "provisional"? :-)
'provisional' can be confusing with the Provisional category of URIs.  
And it does not represent the purpose of such prefix.  IMO 'experiment' 
can be OK.

Mykyta
>
>     Tony Hansen
> _______________________________________________
> urn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/urn
>

---

From: SM <[email-masked]>
Date: Thu, 31 Mar 2011 15:31:54 -0700

Hi Peter,
>experiment can do so under "urn:example:*".

See draft-saintandre-xdash-considered-harmful

Regards,
-sm