Subject: [urn] IETF 87 Agenda

From: Andrew Newton <[email-masked]>
Date: Fri, 19 Jul 2013 13:17:38 -0400

First, I want to thank everyone for the recent discussions. It looks
like this working group is now making significant progress.

Second, here is the preliminary agenda for IETF 87 in Berlin. We only
have an hour, but a lot of what we need to discuss is finalization of
the topics already covered on this list. Again, thanks everybody!

URNBis Working Group
IETF 87, Berline, DE
08-02-2013 1120-1220 CEST

Agenda
------
1. Note Well and Agenda Bash
2. Discussion of draft-ietf-urnbis-rfc3406bis-urn-ns-reg-06
  a. Ready for WGLC?
3. Discussion of draft-ietf-urnbis-rfc2141bis-urn-05
  a. Fragments
  b. Queries
  c. Equivalence
4. Any Other Business

Comments welcome!

-andy

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 19 Jul 2013 11:32:17 -0600

Hi Andy, thanks for posting this.

> like this working group is now making significant progress.

Indeed!

> 2. Discussion of draft-ietf-urnbis-rfc3406bis-urn-ns-reg-06

I promised that I would investigate one issue further and propose some
text on the list. I will do that as soon as possible. We might even be
able to close that issue before the WG session.

> 3. Discussion of draft-ietf-urnbis-rfc2141bis-urn-05

We've talked about removing Section 7. I haven't seen any objections to
that, but here again I will propose some text.

And naturally if people discover any additional issues, please raise
them on the list so that we can make sure we spend session time on
topics that require active discussion.

> 4. Any Other Business

I'll give some thought to more future-oriented topics.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 23 Jul 2013 17:40:32 -0600

On 7/19/13 11:32 AM, Peter Saint-Andre wrote:
> text on the list. I will do that as soon as possible. 

Done.

> We might even be

Done.

> topics that require active discussion.

I have uploaded draft slides for the meeting:

https://stpeter.im/files/ietf87-urnbis-2141bis-3406bis.pdf

Feedback is welcome.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 31 Jul 2013 13:42:59 +0200

> https://stpeter.im/files/ietf87-urnbis-2141bis-3406bis.pdf

Based on further reflection and a hallway conversation here in Berlin, I
have updated those slides.

Chairs, please retrieve and upload the slides again.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/