Subject: [urn] Updated virtual interim details

From: Melinda Shore <[email-masked]>
Date: Wed, 15 Apr 2015 09:42:53 -0800

This is an update to information on Friday's virtual
interim.  We will be using Webex rather than the
conference bridge previously announced, and will have
global call-in numbers (see URL provided below), as
well as the ability to record the session.

Agenda:

2141 status update
Open issues walkthrough

The goal is to come to closure on some of the issues that have
been difficult to resolve on the mailing list and set a baseline
for consensus calls on the mailing list.

Talk with you then!

urnbis Virtual Interim
Friday, April 17 2015
16:00 - 18:00 UTC (9am-11am PDT, 12pm-2pm EDT, 18:00-20:00 CET)

Join WebEx meeting:
https://ietf.webex.com/ietf/j.php?MTID=ma161311ff6c7053901744d309821301f
Meeting number: 645 547 018
Meeting password: 1234

Join by phone
1-877-668-4493 Call-in toll free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 645 547 018

Global call-in numbers:
https://workgreen.webex.com/workgreen/globalcallin.php?serviceType=MC&ED=302217342&tollFree=1

IMPORTANT NOTICE: Please note that this WebEx service allows audio and
other information sent during the session to be recorded, which may be
discoverable in a legal matter. By joining this session, you
automatically consent to such recordings. If you do not consent to
being recorded, discuss your concerns with the host or do not join the
session.

---

From: Melinda Shore <[email-masked]>
Date: Fri, 17 Apr 2015 07:42:36 -0800

Reminder about the virtual interim, starting in about 15
minutes.

Melinda

-------- Forwarded Message --------
Subject: Updated virtual interim details
Date: Wed, 15 Apr 2015 09:42:53 -0800
From: Melinda Shore <[email-masked]>
To: [email-masked] <[email-masked]>, Barry Leiba <[email-masked]>
CC: Andrew Newton <[email-masked]>

Agenda:

2141 status update
Open issues walkthrough

Talk with you then!

urnbis Virtual Interim
Friday, April 17 2015

Join WebEx meeting:

Join by phone

Global call-in numbers:

---

From: Peter Saint-Andre - &yet <[email-masked]>
Date: Fri, 17 Apr 2015 10:06:25 -0600

Where is the etherpad?

I went here but I see no activity:

https://tools.ietf.org/wg/urnbis/minutes

On 4/17/15 9:42 AM, Melinda Shore wrote:
> _______________________________________________
> urn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/urn
>

-- 
Peter Saint-Andre
https://andyet.com/

---

From: Melinda Shore <[email-masked]>
Date: Fri, 17 Apr 2015 08:06:57 -0800

http://etherpad.tools.ietf.org:9000/p/notes-urnbis-virtualinterim-20150417?useMonospaceFont=true

---

From: "Svensson, Lars" <[email-masked]>
Date: Fri, 17 Apr 2015 16:17:26 +0000

I'm having problems joining webex, shall be with you asap...

*** Lesen. Hören. Wissen. Deutsche Nationalbibliothek *** 
-- 
Dr. Lars G. Svensson
Deutsche Nationalbibliothek
Informationsinfrastruktur und Bestanderhaltung
Adickesallee 1
D-60322 Frankfurt am Main
Telefon: +49-69-1525-1752
Telefax: +49-69-1525-1799
mailto:[email-masked] 
http://www.dnb.de

> -----Original Message-----
> From: urn [mailto:[email-masked]] On Behalf Of Melinda Shore
> Sent: Friday, April 17, 2015 5:43 PM
> To: [email-masked]
> Subject: [urn] Fwd: Updated virtual interim details
>