Subject: [urn] urnbis virtual interim details

From: Melinda Shore <[email-masked]>
Date: Tue, 14 Apr 2015 19:09:32 -0800

urnbis Virtual Interim
Friday, April 17 2015
16:00 - 18:00 UTC (9am-11am PDT, 12pm-2pm EDT, 18:00-20:00 CET)

Dail-in: 866-316-3380 763-488-8408
Conf code: 7032279870

Agenda:

2141 status update
Open issues walkthrough

The goal is to come to closure on some of the issues that have
been difficult to resolve on the mailing list and set a baseline
for consensus calls on the mailing list.

Talk with you then!

---

From: "Svensson, Lars" <[email-masked]>
Date: Wed, 15 Apr 2015 05:57:13 +0000

Dear Melinda,

> Dail-in: 866-316-3380 763-488-8408

Just to be sure: Are those dial-in numbers US numbers, i. e. we should use country prefix +1 before dialing them?

Best,

Lars

---

From: Melinda Shore <[email-masked]>
Date: Tue, 14 Apr 2015 22:00:31 -0800

Yes - apologies for not making that clear.  Those are US numbers.