Subject: Re: [urn] draft-atarius-dispatch-meid-urn-17

From: R Atarius <[email-masked]>
Date: Wed, 2 May 2018 14:54:58 +0000 (UTC)

Hi Peter,
Dale gave comments on March 27th which I resolved. He had a comment about check digit which I am clarifying with him in a separate mail. unfortunately, I have not seen your comments. Could you please resend your comments?
ThanksRoozbeh

      From: Peter Saint-Andre <[email-masked]>
 To: "Svensson, Lars" <[email-masked]>; R Atarius <[email-masked]>; "[email-masked]" <[email-masked]> 
 Sent: Wednesday, May 2, 2018 6:35 AM
 Subject: Re: [urn] draft-atarius-dispatch-meid-urn-17
  
Thanks, Lars! Dale and I provided additional feedback on April 12th, so
I expect Roozbeh will publish version -18 and then we'll be done. :-)

Peter

On 5/2/18 1:10 AM, Svensson, Lars wrote:
> Hi Roozbeh, all,
> 
>  
> 
> Thanks, then I have no more comments and as far as I’m concerned this
> request can move on.
> 
>  
> 
> Best,
> 
>  
> 
> Lars
> 
>  
> 
> *From:*R Atarius [mailto:[email-masked]]
> *Sent:* Tuesday, May 01, 2018 11:20 PM
> *To:* Svensson, Lars <[email-masked]>; [email-masked]
> *Subject:* Re: draft-atarius-dispatch-meid-urn-17
> 
>  
> 
> Thanks
> 
> Done!
> 
>  
> 
> ------------------------------------------------------------------------
> 
> *From:*"Svensson, Lars" <[email-masked] <mailto:[email-masked]>>
> *To:* R Atarius <[email-masked] <mailto:[email-masked]>>;
> "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>
> *Sent:* Monday, April 23, 2018 3:13 AM
> *Subject:* RE: draft-atarius-dispatch-meid-urn-17
> 
>  
> 
> Hi Roozbeh,
> 
> 
> On Friday, April 13, 2018 1:53 AM, R Atarius [mailto:[email-masked]
> <mailto:[email-masked]>] wrote:
> 
>> new revision has been uploaded.
>> 
>> https://www.ietf.org/id/draft-atarius-dispatch-meid-urn-17.txt
> 
> 
> 
> Thanks, as promised I've now read the complete I-D again.
> 
> Tiniest nits:
> 
> 1) The declaration of syntactic structure uses "pchar" and "pct-encoded"
> without defining them anywhere. You might want to add something along
> the lines "'pchar' and 'pct-encoded' are defined in RFC 3986".
> 
> 2) In the references section, the entry for SC.R4002-0 has "Version
> 10.0" in the text but the URL and the linked document say Version 12.0.
> 
> Best,
> 
> Lars
> 
>  
> 
>  
> 
> 
> 
> _______________________________________________
> urn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/urn
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 2 May 2018 10:03:21 -0600

On 5/2/18 8:54 AM, R Atarius wrote:
> 
> Hi Peter,
> 
> Dale gave comments on March 27th which I resolved. He had a comment
> about check digit which I am clarifying with him in a separate mail.
> unfortunately, I have not seen your comments. Could you please resend
> your comments?

Here is a pointer to the archived message:

https://www.ietf.org/mail-archive/web/urn/current/msg03859.html

Thanks!

Peter