Subject: Re: [urn] PWID as citation (was: Suggested PWID URN for Persistent Web IDentifiers - version 3)

From: Eld Zierau <[email-masked]>
Date: Tue, 2 Oct 2018 09:15:29 +0000

Just to let you know, 
- I will be back next week with comments and new draft
- last week, at iPRES 2018 - the 15th International Conference on Digital Preservation - the interest for the PWID was great, - and also expressed by the best poster award for my PWID poster
Best regards, Eld

-----Original Message-----
From: Dale R. Worley <[email-masked]> 
Sent: Sunday, September 9, 2018 4:27 AM
To: Eld Zierau <[email-masked]>; [email-masked]
Subject: PWID as citation (was: Suggested PWID URN for Persistent Web IDentifiers - version 3)

Thinking again about PWIDs as citations ...

One feature of a citation is that it's not just an identifier for retrieving a specific instance of a resource.  If that instance is unavailable, information can be extracted from the citation that can be used to retrieve other instances of the resource.  I.e., if the cited instance is in Library A, information from the citation (author, title,
etc.) can be used to locate another instance in Library B.  The citation is *transparent* as a source of information for *partial matching* against the universe of information resources.

>From this point of view, retrieval URLs for web archives are *opaque*, at least, unless one knows the specifics of how each archive constructs its URLs.

But PWID URNs are *transparent*; the archived URL and timestamp can be extracted from the URN algorithmicly.  And those can be used to search other web archives for similar archived resources.  (Presumably, other archives don't have archived resources with exactly the same
timestamps.)

Conversely, if the archives are amenable, we can have straightforward resolution by having each archive register a URL prefix with IANA.  Like the current DOI resolver, when a URN is prefixed with its archive's URL prefix and then fetched, the referenced resource is returned.

And I think this combination of features is something new -- PWIDs could be *algorithmicly resolvable* (using their specified archives), and yet also be *citations* (transparently providing enough information that a human can find similar resources in other archives).

Dale

---

From: Eld Zierau <[email-masked]>
Date: Fri, 12 Oct 2018 11:52:12 +0000

I am working on it, ... but due to seasonal holiday, flues and extra deadlines, I will not be able to send a new draft and responses before start of November
Best regards, Eld 

-----Original Message-----
From: Eld Zierau 
Sent: Tuesday, October 2, 2018 11:15 AM
To: 'Dale R. Worley' <[email-masked]>; [email-masked]
Subject: RE: PWID as citation (was: Suggested PWID URN for Persistent Web IDentifiers - version 3)

Just to let you know,
- I will be back next week with comments and new draft
- last week, at iPRES 2018 - the 15th International Conference on Digital Preservation - the interest for the PWID was great, - and also expressed by the best poster award for my PWID poster Best regards, Eld

-----Original Message-----
From: Dale R. Worley <[email-masked]>
Sent: Sunday, September 9, 2018 4:27 AM
To: Eld Zierau <[email-masked]>; [email-masked]
Subject: PWID as citation (was: Suggested PWID URN for Persistent Web IDentifiers - version 3)

Dale