Subject: Re: [urn] Namespace application: reso

From: [email-masked] (Dale R. Worley)
Date: Sun, 03 Nov 2019 09:11:05 -0500

It may be that I read this document too quickly, but I got the
impression that it is completely *valid*, but it doesn't tell me
anything, as far as I can tell, as to what these URNs will really be
used for.

Even to the point that I've never heard of the "Real Estate Standards
Organization" or what it does.  Does it produce a series of standards
that are used in the real world?  Where in those standards would these
URNs be used?

Simimlarly, the proposed syntax is just that the URNs have to be valid
URNs.  It doesn't hint that you've got any detailed plan in mind.

Dale

---

From: "Hakala, Juha E" <[email-masked]>
Date: Mon, 4 Nov 2019 11:01:31 +0000

Hello, 

I checked the RESO web site, and there is standardization (and other) activity which would benefit from URN assignment, such as (IMO) IDX data standard. However, the registration request should provide some background information so that it would not be necessary to retrieve it from somewhere else. 

Also, some examples of URNs to be assigned would give us better idea of the plans. 

All the best, 

Juha

-----Alkuperäinen viesti-----
Lähettäjä: urn <[email-masked]> Puolesta Dale R. Worley
Lähetetty: sunnuntai 3. marraskuuta 2019 16.11
Vastaanottaja: Sam DeBord <[email-masked]>
Kopio: [email-masked]
Aihe: Re: [urn] Namespace application: reso

It may be that I read this document too quickly, but I got the impression that it is completely *valid*, but it doesn't tell me anything, as far as I can tell, as to what these URNs will really be used for.

Even to the point that I've never heard of the "Real Estate Standards Organization" or what it does.  Does it produce a series of standards that are used in the real world?  Where in those standards would these URNs be used?

Simimlarly, the proposed syntax is just that the URNs have to be valid URNs.  It doesn't hint that you've got any detailed plan in mind.

Dale

_______________________________________________
urn mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/urn