Subject: Re: [urn] Namespace application v3: reso

From: Sam DeBord <[email-masked]>
Date: Wed, 10 Feb 2021 12:47:22 -0800

Could we get next steps for implementing? Thank you.

*Sam DeBord*
CEO | Real Estate Standards Organization <https://reso.org>
206.658.3225 | [email-masked]

On Mon, Jan 18, 2021 at 10:42 AM Dale R. Worley <[email-masked]> wrote:

> As far as I can see, we have consensus to approve the "reso"
> application.  What is the next step to implement that?
>
> Dale
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 10 Feb 2021 14:36:15 -0700

Hi Sam,

Would you mind sending us a clean, final copy of the application? As far
as I can see, you sent some changes on-list but those were not
incorporated into the application. If you could fold those in, we will
request that IANA register the namespace.

Best Regards,

Peter

On 2/10/21 1:47 PM, Sam DeBord wrote:
> 206.658.3225 | [email-masked] <mailto:[email-masked]>
> 
> 
> 
> 
> On Mon, Jan 18, 2021 at 10:42 AM Dale R. Worley <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
> _______________________________________________
> urn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/urn
>

---

From: Sam DeBord <[email-masked]>
Date: Fri, 12 Feb 2021 16:16:55 -0800

Attached is RESO's full application as approved by our collaborators.
Please let us know when it is sent to IANA to register the namespace. Thank
you for your help.

*Sam DeBord*

---

From: Sam DeBord <[email-masked]>
Date: Fri, 26 Feb 2021 09:51:34 -0800

Greetings, is there anything else for us to do in processing this
application, or another contact we should be following up with at IANA?
Thank you again for your time.

*Sam DeBord*

On Fri, Feb 12, 2021 at 5:51 PM Joshua Darnell <[email-masked]> wrote:

> Greetings,
>
> Thanks for your time reviewing our application. To add, we sent the
> application in plain text and tried to make it match the format of other
> RFCs. Please let us know if you see any issues or would like us to send the
> document in an alternate format.
>
> Best,
> Josh
>
> On Fri, Feb 12, 2021 at 4:17 PM Sam DeBord <[email-masked]> wrote:
>
> --
> *Joshua Darnell*
> *Chief Architect*
> *Real Estate Standards Organization  *
> PO Box 10824 • Raleigh, NC 27605
> D: 919.504.6234 • O: 919.504.9898 • C: 310-456-4640
>
>  <https://reso.org>
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 26 Feb 2021 10:59:05 -0700

Hi Sam, I'll take care of this today. ~Peter

On 2/26/21 10:51 AM, Sam DeBord wrote:
> On Fri, Feb 12, 2021 at 5:51 PM Joshua Darnell <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     Greetings, 
> 
>     application in plain text and tried to make it match the format of
>     other RFCs. Please let us know if you see any issues or would like
>     us to send the document in an alternate format.
> 
>     Best,
>     Josh
> 
>     On Fri, Feb 12, 2021 at 4:17 PM Sam DeBord <[email-masked]
>     <mailto:[email-masked]>> wrote:
> 
>         Attached is RESO's full application as approved by our
>         collaborators. Please let us know when it is sent to IANA to
>         register the namespace. Thank you for your help.
>          
>         *Sam DeBord*
>         On Wed, Feb 10, 2021 at 1:36 PM Peter Saint-Andre
>         <[email-masked] <mailto:[email-masked]>> wrote:
> 
>             Hi Sam,
> 
>             > CEO | Real Estate Standards Organization <https://reso.org
>             <https://reso.org>>  
>             <mailto:[email-masked] <mailto:[email-masked]>>
>             >
>             >
>             >
>             >
>             > On Mon, Jan 18, 2021 at 10:42 AM Dale R. Worley
>             <[email-masked] <mailto:[email-masked]>
>             > <mailto:[email-masked] <mailto:[email-masked]>>>
>             wrote:
>             >
>             > [email-masked] <mailto:[email-masked]>
>             <https://www.ietf.org/mailman/listinfo/urn>
>             >
> 
> 
> 
>     -- 
>     *Joshua Darnell*
>     *Chief Architect
>     *
>     RESO <https://reso.org>