Subject: Re: [urn] Reminder: Namespace Identifier: Formal Request for EIC

From: Elena Nikitina <[email-masked]>
Date: Wed, 15 Dec 2021 22:29:58 +0000

Dear Dale,

Since we did not hear any feedback anymore for our request, I wanted to check with you if the process is not blocked due to some outstanding actions which are required from our side. Maybe you could give us an approximate estimation when we can expect the positive feedback.

Of course if you do not have the according information, I would be thankful if you could forward my request to the key person whom I can contact in this matter.

Thank you in advance for your help and support!

Best Regards,
Elena

Elena Nikitina
ENTSO-E - IT PMO

ENTSO-E
1000 Brussels, Belgium
Mobile +32 473 82 07 94

-----Original Message-----
From: Dale R. Worley <[email-masked]>
Sent: 17 November 2021 04:44
To: Elena Nikitina <[email-masked]>
Cc: Dr. Chavdar Ivanov <[email-masked]>; Olivier Aine <[email-masked]>; [email-masked]; Kristjan Vilgo <[email-masked]>
Subject: Re: [urn] Reminder: Namespace Identifier: Formal Request for EIC

Elena Nikitina <[email-masked]> writes:
> Thank you very much for your feedback! Could you please clarify for us
> how the approval process will advance from this point? Are any
> additional actions expected from our side?

I'm not an authority, but the experts are a committee of about a half-dozen people.  So we should hear reviews from several others soon.
I expect the reviews will be positive, so the chair will then summarize our collective approval and notify IANA, which maintains the official register of URN namespaces.  I believe that will be the end of the process.

Dale
This e-mail may contain confidential and/or privileged information. If you are not the intended recipient (or have received this e-mail in error) please notify the sender immediately and destroy this e-mail. Any unauthorized copying, disclosure or distribution of the material in this e-mail is strictly forbidden. ENTSO-E processes your personal data in accordance with the ENTSO-E privacy policies which are available
here<https://www.entsoe.eu/website/privacy-policy/>

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 15 Dec 2021 15:38:52 -0700

Hi Elena,

I'll follow up on this with IANA right away.

Peter

On 12/15/21 3:29 PM, Elena Nikitina wrote:
> _______________________________________________
> urn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/urn
>