Subject: ageda for mtg

From: April Marine <[email-masked]>
Date: Tue, 2 Nov 1999 08:52:29 -0800 (PST)

Note agenda bashing item if you have quibbles with this...

A.

		   User Services Working Group Agenda
                         IETF - Washington, DC
			    November 1999

        Monday, Nov 8, 1999 - 1300-1500  (1:00 - 3:00 p.m.)

	o  Agenda bashing
 	o  USV Area Update - April Marine
        o  TERENA news - Yuri Demchenko
        o  Various mea culpas re undone work (led by April)
	o  Update of FYI 7 - discussion - Ray Plzak
        o  What's up with the "TAO of IETF" 
        o  Any Other Business

---

From: April Marine <[email-masked]>
Date: Tue, 2 Nov 1999 09:01:01 -0800 (PST)

Note also interesting spelling of "ageda" :p)