Subject: London agenda

From: April Marine <[email-masked]>
Date: Mon, 30 Jul 2001 09:35:26 -0700 (PDT)

Here is what we will do in London.

Ray, if you have a draft of FYI 7, please post it (whatever state) asap to
the list so we have some time to prep.

Since it looks like a lighter mtg than usual, I threw in my favorite topic
(not :), a quick discussion of milestones....we are woefully out of date.

Hope to see/meet many of you in London next week!

April

		   User Services Working Group Agenda
                          IETF - London

        Monday, August 6, 2001 - 1300-1500  (1:00 - 3:00 p.m.)

	o  Agenda bashing

 	o  General Review of Recent USV Stuff - April Marine

        o  What is the IETF?  April Marine
           <draft-ietf-hoffman-what-is-ietf-05.txt>

        o  FYI 7 working draft - Ray Plzak

	o  Charter/Milestones update - April

---

From: April Marine <[email-masked]>
Date: Mon, 30 Jul 2001 10:00:44 -0700 (PDT)

typo'd the ID string below

that is draft-hoffman-what-is-ietf-05.txt

no 'ietf'

sorry!
A.

---

From: Walter Houser <[email-masked]>
Date: Mon, 30 Jul 2001 14:59:33 -0400

http://search.ietf.org/internet-drafts/draft-hoffman-what-is-ietf-05.txt

April Marine wrote:

> http://search.ietf.org/internet-drafts/draft-hoffman-what-is-ietf-05.txt
> no 'ietf'
>
> sorry!
> A.
>

--
Walt Houser, VA Webmaster http://www.va.gov/
VA Privacy Notice for Information Collected from E-mails and Web Forms http://www.va.gov/privacy/email.asp

---

From: Walter Houser <[email-masked]>
Date: Mon, 30 Jul 2001 16:47:59 -0400

I believe there should be an IANA considerations section, even a trivial one?

The draft should refer to the copyright requirements and ownership for documents submitted to the IETF.