Subject: [Uta] verify host difference between HTTPS and SMTP+STARTTLS

From: Franck Martin <[email-masked]>
Date: Tue, 17 Jun 2014 14:34:03 -0500 (CDT)

http://tools.ietf.org/html/rfc2818 

in section 3.1 it defines the server identity... 

It does not seem there is the similar concept for SMTP with STARTTLS 

http://tools.ietf.org/html/rfc3207 

This last text remains vague about server identity verification. I think there should be something more generic and not protocol dependent on server identity.

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 24 Jun 2014 14:33:53 +0100

Hi,

On 17/06/2014 20:34, Franck Martin wrote:
> This last text remains vague about server identity verification. I 
> think there should be something more generic and not protocol 
> dependent on server identity.
I was trying to clarify this in 
http://tools.ietf.org/id/draft-melnikov-email-tls-certs-01.txt 
(currently expired, but I will refresh).