Subject: [Uta] Fwd: I-D Action: draft-ietf-tls-prohibiting-rc4-00.txt

From: Sean Turner <[email-masked]>
Date: Wed, 30 Jul 2014 10:26:55 -0400

FYI - the TLS WG has adopted Andrei’s draft as a WG item.  Please direct discussion about it to [email-masked].

spt

Begin forwarded message:

> From: [email-masked]
> Subject: I-D Action: draft-ietf-tls-prohibiting-rc4-00.txt
> Date: July 22, 2014 at 09:34:02 EDT
> To: [email-masked]
> Cc: [email-masked]
> Reply-To: [email-masked]
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Transport Layer Security Working Group of the IETF.
> 
>        Title           : Prohibiting RC4 Cipher Suites
>        Author          : Andrei Popov
> 	Filename        : draft-ietf-tls-prohibiting-rc4-00.txt
> 	Pages           : 5
> 	Date            : 2014-07-21
> 
> Abstract:
>   This document requires that Transport Layer Security (TLS) clients
>   and servers never negotiate the use of RC4 cipher suites when they
>   establish connections.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-tls-prohibiting-rc4/
> 
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ietf-tls-prohibiting-rc4-00
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Sean Turner <[email-masked]>
Date: Wed, 30 Jul 2014 10:34:55 -0400

Whoops .. [email-masked]

spt

On Jul 30, 2014, at 10:26, Sean Turner <[email-masked]> wrote:

> Uta mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/uta

---

From: Alexey Melnikov <[email-masked]>
Date: Wed, 30 Jul 2014 15:39:23 +0100

> FYI - the TLS WG has adopted Andrei’s draft as a WG item.  Please direct discussion about it to [email-masked].
 From the pedantic department: I think you meant "[email-masked]".
(But this is an excellent news otherwise :-))