Subject: [Uta] No meeting in Seoul... unless ...

From: Orit Levin <[email-masked]>
Date: Thu, 29 Sep 2016 18:18:45 +0000

The chairs haven't got any requests towards the IETF meeting in Seoul.
We will not hold a f2f session in Seoul, unless we hear from you otherwise TODAY.
Please, continue the discussion and the drafts' revisions going on the list, of course!
Thanks,
Leif&Orit.

---

From: Alexey Melnikov <[email-masked]>
Date: Fri, 30 Sep 2016 07:47:10 +0100

> On 29 Sep 2016, at 19:18, Orit Levin <[email-masked]> wrote:
> 
> The chairs haven’t got any requests towards the IETF meeting in Seoul.
> Please, continue the discussion and the drafts’ revisions going on the list, of course!

Editors, please post updated drafts even if not meeting in Seoul.