Subject: [Uta] Orit is stepping down as a co-chair

From: Alexey Melnikov <[email-masked]>
Date: Thu, 5 Oct 2017 12:55:19 +0100

Dear WG participants,

Due to Orit's other commitments at her day job, she decided to step down 
as UTA co-chair. I would like to thank you Orit for her chairing of the 
UTA WG and I would like to wish her the best of luck in whatever she is 
going to do next!

Best Regards,

Alexey

---

From: Orit Levin <[email-masked]>
Date: Fri, 6 Oct 2017 06:44:16 +0000

Thank you, Alexey!
I really enjoyed working with everyone and I hope to see the e-mail drafts published as RFCs and implemented soon!
You can reach me by my Microsoft email any time.
Cheers,
Orit.

-----Original Message-----
From: Alexey Melnikov [mailto:[email-masked]] 
Sent: Thursday, October 5, 2017 4:55 AM
To: [email-masked]
Cc: Orit Levin <[email-masked]>
Subject: Orit is stepping down as a co-chair

Dear WG participants,

Due to Orit's other commitments at her day job, she decided to step down as UTA co-chair. I would like to thank you Orit for her chairing of the UTA WG and I would like to wish her the best of luck in whatever she is going to do next!

Best Regards,

Alexey

---

From: Yaron Sheffer <[email-masked]>
Date: Fri, 06 Oct 2017 08:56:53 +0200

Hi Orit, I hope this is really about work rather than your personal responsibilities. Will you still be coming to IETF meetings, or are you putting it on hold?

I'm on vacation in Sardinia, so here's a quick picture for your enjoyment.

Bye, Yaron 

On October 6, 2017 8:44:16 AM GMT+02:00, Orit Levin <[email-masked]> wrote:
>Thank you, Alexey!
>I really enjoyed working with everyone and I hope to see the e-mail
>drafts published as RFCs and implemented soon!
>Due to Orit's other commitments at her day job, she decided to step
>down as UTA co-chair. I would like to thank you Orit for her chairing
>of the UTA WG and I would like to wish her the best of luck in whatever
>she is going to do next!
>
>Best Regards,
>
>Alexey
>
>
>
>_______________________________________________
>Uta mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/uta

-- 
Sent from my Android device with K-9 Mail. Please excuse my brevity.

---

From: Yaron Sheffer <[email-masked]>
Date: Fri, 06 Oct 2017 09:06:42 +0200

Sorry folks, this was personal of course... 

On October 6, 2017 8:56:53 AM GMT+02:00, Yaron Sheffer <[email-masked]> wrote:
>Hi Orit, I hope this is really about work rather than your personal
>responsibilities. Will you still be coming to IETF meetings, or are you
>putting it on hold?
>