Subject: [Uta] Old draft usage of MTA-STS "mode: report" vs. "mode: testing"

From: Hanno Böck <[email-masked]>
Date: Fri, 28 Sep 2018 17:17:14 +0200

Hi,

With the release of MTA-STS I did some scans for policies on popular
domains.

I found a few policies published that use
mode: report

This seems to have been valid until draft 11, however it was later
changed and should be "mode: testing" according to later drafts and
the final RFC.

Given that MTA-STS is an RFC now I think it'd be good if all people
having policies using the syntax from early drafts update them asap.

-- 
Hanno Böck
https://hboeck.de/

mail/jabber: [email-masked]
GPG: FE73757FA60E4E21B937579FA5880072BBB51E42

---

From: Daniel Margolis <[email-masked]>
Date: Fri, 28 Sep 2018 20:07:04 +0200

Thanks for pointing that out!  There are also a few validators out there
that you can use to check your policy:

https://aykevl.nl/apps/mta-sts/  <-- I think this is effectively up to date
with the published version
https://www.hardenize.com/  <-- I don't know which revision this is based on

Hope that helps.

Dan

On Fri, Sep 28, 2018 at 5:17 PM Hanno Böck <[email-masked]> wrote:

> _______________________________________________
> Uta mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/uta
>

-- 
How's my emailing? http://go/dan-email-slo