Subject: Re: [Uta] Adoption of draft-rsalz-use-san

From: "Salz, Rich" <[email-masked]>
Date: Thu, 1 Apr 2021 17:47:14 +0000

*   The draft is adopted. Rich, can you please re-issue the draft with draft-ietf-uta-* name.

Posted, waiting confirmation from the chairs.

---

From: "Valery Smyslov" <[email-masked]>
Date: Thu, 1 Apr 2021 21:03:21 +0300

Done.