Subject: [Uta] Agenda items for IETF 111

From: "Valery Smyslov" <[email-masked]>
Date: Mon, 5 Jul 2021 18:01:19 +0300

Hi,

UTA WG will be having a session on Wednesday, July 28th, at 21:30-22:30 UTC.
Please send requests for presentation slots to the chairs.

Regards,
Leif & Valery.

---

From: "Valery Smyslov" <[email-masked]>
Date: Wed, 21 Jul 2021 17:15:12 +0300

Hi,

final agenda for UTA has been published.

Presenters, please send me your slides or upload them directly to
datatracker.
Please, do it by Sunday.

Regards,
Valery

Agenda for UTA at IETF-111

Wednesday, July 28, 2021
Session II, 21:30-22:30 UTC, Room 2

Chairs: Leif Johansson
        Valery Smyslov

5 min.  Administrativia (jabber scribes, note takers), Note Well, Agenda
bashing 
        (chairs)
5 min.  WG documents status update 
        (chairs)
20 min. draft-ietf-uta-rfc6125bis
        Representation and Verification of Domain-Based Application Service
Identity within Internet Public Key Infrastructure 
        Using X.509 (PKIX) Certificates in the Context of Transport Layer
Security (TLS) 
        (Rich)
20 min. draft-ietf-uta-rfc7525bis
        Recommendations for Secure Use of Transport Layer Security (TLS) and
Datagram Transport Layer Security (DTLS)
        (Peter)
5 min.  Open Mic
5 min.  Closing
        (chairs)