Subject: [Uta] Editorial changes to 6125bis

From: "Salz, Rich" <[email-masked]>
Date: Wed, 20 Oct 2021 15:21:22 +0000

I have a number of editorial changes I want to make to the draft.

Most of them are about avoiding redundant terms like “client” instead of “interactive or automated client” and CA, etc., instead of “certification authority”, etc.  The diffs are big (83 lines added and 95 lines removed, for a diff of 440 lines) so I won’t post it here. You can find it at https://github.com/richsalz/draft-ietf-uta-rfc6125bis/pull/34  If anyone has issues or problems with GitHub, let me know and I’ll email it to you.

---

From: Ryan Sleevi <[email-masked]>
Date: Wed, 20 Oct 2021 13:34:53 -0400

Hi Rich,

I reviewed these changes, and agree, they look good. Thanks for doing them.
I left a few comments/suggestions on the GitHub PR for possible clarity,
but these are not blocking and entirely optional.

On Wed, Oct 20, 2021 at 11:21 AM Salz, Rich <rsalz=
[email-masked]> wrote:

> Most of them are about avoiding redundant terms like “client” instead of
> “interactive or automated client” and CA, etc., instead of “certification
> authority”, etc.  The diffs are big (83 lines added and 95 lines removed,
> for a diff of 440 lines) so I won’t post it here. You can find it at
> https://github.com/richsalz/draft-ietf-uta-rfc6125bis/pull/34  If anyone
> has issues or problems with GitHub, let me know and I’ll email it to you.
>
>
>
>
> _______________________________________________
> Uta mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/uta
>

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 20 Oct 2021 18:18:57 +0000

Thanks!  I agree I could have gone overboard in relying on the sentence “Some abbreviations are so well known that expansion is probably
Unnecessary” from https://www.rfc-editor.org/materials/abbrev.expansion.txt.  So I think maybe wait for the editorial pass, but I’m not sure.

From: Ryan Sleevi <[email-masked]>
Date: Wednesday, October 20, 2021 at 1:35 PM
To: Rich Salz <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Uta] Editorial changes to 6125bis

Hi Rich,

I reviewed these changes, and agree, they look good. Thanks for doing them. I left a few comments/suggestions on the GitHub PR for possible clarity, but these are not blocking and entirely optional.

On Wed, Oct 20, 2021 at 11:21 AM Salz, Rich <rsalz=[email-masked]<mailto:[email-masked]>> wrote:
I have a number of editorial changes I want to make to the draft.

Most of them are about avoiding redundant terms like “client” instead of “interactive or automated client” and CA, etc., instead of “certification authority”, etc.  The diffs are big (83 lines added and 95 lines removed, for a diff of 440 lines) so I won’t post it here. You can find it at https://github.com/richsalz/draft-ietf-uta-rfc6125bis/pull/34<https://urldefense.com/v3/__https:/github.com/richsalz/draft-ietf-uta-rfc6125bis/pull/34__;!!GjvTz_vk!C1t3iyHAJwT5TeWH-I9Z7fTOxNHFyWW_DydY0fyfGupKB9m8xf0B3mGqNQPb$>  If anyone has issues or problems with GitHub, let me know and I’ll email it to you.

_______________________________________________
Uta mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/uta<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/uta__;!!GjvTz_vk!C1t3iyHAJwT5TeWH-I9Z7fTOxNHFyWW_DydY0fyfGupKB9m8xf0B3nslZ4CV$>