Subject: [V3] RIPT virtual meeting info for IETF 107

From: "Martin Thomson" <[email-masked]>
Date: Wed, 25 Mar 2020 16:10:27 +1100

Props to Sean Turner for setting a good example here.  Here is the info you will need for the meeting on Wed/Thu:

- Webex Link:
  https://ietf.webex.com/ietf/j.php?MTID=m77168c5c7592f30d7f369b49b47cfcf3
- Make sure your video is OFF
- Mute your mic unless you are speaking
- Use headsets to avoid echo
- Use Webex chat only to join the mic queue:
  +q adds you to the queue 
  -q removes you from the queue
- Add your name and affiliation to the virtual blue sheet in the Etherpad:
  https://etherpad.ietf.org/p/notes-ietf-107-ript?useMonospaceFont=true
- Join the Jabber room:
  xmpp:[email-masked]?join

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 25 Mar 2020 07:31:57 +0000

>    Props to Sean Turner for setting a good example here.  Here is the info you will need for the meeting on Wed/Thu:
  
Just to verify: Is there going to be a V3 meeting on Wednesday, or are you referring to some other meeting?

Regards,

Christer

---

From: "Martin Thomson" <[email-masked]>
Date: Wed, 25 Mar 2020 21:20:58 +1100

> you referring to some other meeting?

I am sorry, the meeting is on Thursday for a little over half the planet and Friday for the remainder.

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 25 Mar 2020 10:48:36 +0000

> I am sorry, the meeting is on Thursday for a little over half the planet and Friday for the remainder.

I first assumed it was a time zone difference thing, but I couldn't figure out where on the planet it would still be Wednesday at the time of the meeting :)

Thanks for the clarification!

Regards,

Christer