Subject: [V3] RIPT/RTP interworking

From: "Asveren, Tolga" <[email-masked]>
Date: Mon, 30 Mar 2020 20:06:10 -0400

To be able to perform RIPT/RTP interworking, I think it is unavoidable that one has to address all the existing difficulties with RTP in Public Cloud. So, this translates to that any potential benefits of RIPT would be mainly for cases not requiring interworking, or?

Thanks,
Tolga

-----------------------------------------------------------------------------------------------------------------------
Notice: This e-mail together with any attachments may contain information of Ribbon Communications Inc. that
is confidential and/or proprietary for the sole use of the intended recipient.  Any review, disclosure, reliance or
distribution by others or forwarding without express permission is strictly prohibited.  If you are not the intended
recipient, please notify the sender immediately and then delete all copies, including any attachments.
-----------------------------------------------------------------------------------------------------------------------

---

From: Justin Uberti <[email-masked]>
Date: Mon, 30 Mar 2020 17:08:41 -0700

Interworking with the RTP world would be addressed via RIPT/RTP gateways,
as discussed on the "Gateway new to old" thread.

On Mon, Mar 30, 2020 at 5:06 PM Asveren, Tolga <[email-masked]> wrote:

> To be able to perform RIPT/RTP interworking, I think it is unavoidable
> that one has to address all the existing difficulties with RTP in Public
> Cloud. So, this translates to that any potential benefits of RIPT would be
> mainly for cases not requiring interworking, or?
>
>
>
> Thanks,
>
> Tolga
>
>
> ------------------------------
> Notice: This e-mail together with any attachments may contain information
> of Ribbon Communications Inc. that is confidential and/or proprietary for
> the sole use of the intended recipient. Any review, disclosure, reliance or
> distribution by others or forwarding without express permission is strictly
> prohibited. If you are not the intended recipient, please notify the sender
> immediately and then delete all copies, including any attachments.
> ------------------------------
> --
> V3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v3
>

---

From: "Asveren, Tolga" <[email-masked]>
Date: Mon, 30 Mar 2020 20:21:07 -0400

Yes, but GWs may also reside in Public Cloud. In which case “RTP problems” would persist AFAICT.

Thanks,
Tolga

From: Justin Uberti <[email-masked]>
Sent: Monday, March 30, 2020 8:09 PM
To: Asveren, Tolga <[email-masked]>
Cc: [email-masked]
Subject: Re: [V3] RIPT/RTP interworking

________________________________
NOTICE: This email was received from an EXTERNAL sender
________________________________

Interworking with the RTP world would be addressed via RIPT/RTP gateways, as discussed on the "Gateway new to old" thread.

On Mon, Mar 30, 2020 at 5:06 PM Asveren, Tolga <[email-masked]<mailto:[email-masked]>> wrote:
To be able to perform RIPT/RTP interworking, I think it is unavoidable that one has to address all the existing difficulties with RTP in Public Cloud. So, this translates to that any potential benefits of RIPT would be mainly for cases not requiring interworking, or?

Thanks,
Tolga

________________________________
Notice: This e-mail together with any attachments may contain information of Ribbon Communications Inc. that is confidential and/or proprietary for the sole use of the intended recipient. Any review, disclosure, reliance or distribution by others or forwarding without express permission is strictly prohibited. If you are not the intended recipient, please notify the sender immediately and then delete all copies, including any attachments.
________________________________
--
V3 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/v3<https://www.ietf.org/mailman/listinfo/v3>