Subject: [V3] Virtual IETF 107 Meeting WebEx Invitation: RIPT

From: IETF Agenda <[email-masked]>
Date: Fri, 20 Mar 2020 10:29:57 -0700

RIPT Session at IETF 107

Thursday, March 26, 2020
22:10-00:10 UTC

Join meeting: <https://ietf.webex.com/ietf/j.php?MTID=m77168c5c7592f30d7f369b49b47cfcf3>

Meeting number (access code): 646 916 587
Meeting password: avEzuWXp427

IETF 107 Agenda: <https://datatracker.ietf.org/meeting/107/agenda>

---

From: "Mo Zanaty (mzanaty)" <[email-masked]>
Date: Thu, 26 Mar 2020 20:28:52 +0000

The RIPT BOF will begin in 2 hours at the Webex link below.
https://ietf.webex.com/ietf/j.php?MTID=m77168c5c7592f30d7f369b49b47cfcf3

Please sign the virtual blue sheet in Etherpad:
https://etherpad.ietf.org/p/notes-ietf-107-ript?useMonospaceFont=true

Please join Jabber for general chat: xmpp:[email-masked]?join
Webex chat is only to join the mic queue ("+q", or "-q" to cancel).

We need volunteer Note Takers and a Jabber Scribe; please unicast the
chairs.

Thanks,
Mo & Martin

On 3/20/20, 1:29 PM, "V3 on behalf of IETF Agenda" <[email-masked] on
behalf of [email-masked]> wrote:

>RIPT Session at IETF 107
>
>Thursday, March 26, 2020
>22:10-00:10 UTC
>
>Join meeting: 
><https://ietf.webex.com/ietf/j.php?MTID=m77168c5c7592f30d7f369b49b47cfcf3>
>
>-- 
>V3 mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/v3