Subject: [v4tov6transition] v4v6biblio pre-draft

From: Ed Jankiewicz <[email-masked]>
Date: Thu, 16 Sep 2010 12:08:48 -0400

Here is your syllabus and required reading prior to the Sep 20/21 
conference call (JK!)

Before I submit the version -00 of this, I wanted to circulate it for 
comment and additions.  There is still a lot of digging to do, and I 
plan to flesh out the section on translation approaches (published and 
in-progress solutions in Behave) before posting it.  Also update any 
additional drafts posted by contributors to this list.

If you see any other omissions, especially if I forgot to acknowledge 
any prior contributions, let me know.

My goal is to get this cleaned up, up to date and populated with capsule 
summaries and applicability remarks, well before IETF 79, so it could be 
a common ground reference for the review and discussion of the 
substantive drafts being produced by the contributors here.  I hope it 
saves some folks some time finding all the same context.

(FYI - I have a MSWord version of this if you would prefer, contact offlist)

-- 
Ed Jankiewicz - SRI International
Fort Monmouth Branch Office - IPv6 Research
Supporting DISA Standards Engineering Branch
732-389-1003 or  [email-masked]

---

From: Rémi Després <[email-masked]>
Date: Fri, 17 Sep 2010 14:50:37 +0200

Hi Ed,

Draft-despres-softwire-sam-01 is mentioned in sec 3.1 (Translations - Historic approach), but doesn't belong there. (Also, it appears with the title of version-00, modified in version -01.)

It is in fact a tunneling solution, and a recent one.
Its section 3.2 (on 4rd), which refers to sec 2 (on SAM), describes the SAM/4rd solution that, as reported by Satoru Matsushima on this list, 4 Japanese providers plan to adopt. 

A possible treatment could be to have an additional sub-section in sec. 6.2 on tunneling, e.g. with this a title like: "Residual IPv4 Deployments across IPv6-only Infrastructures"

The reference could be: "http://tools.ietf.org/html/draft-despres-softwire-sam-01 (sec 2 and 3.2 on SAM and 4rd)"

Regards,
RD

It 
Le 16 sept. 2010 à 18:08, Ed Jankiewicz a écrit :

> Here is your syllabus and required reading prior to the Sep 20/21 conference call (JK!)
> 
> Before I submit the version -00 of this, I wanted to circulate it for comment and additions.  There is still a lot of digging to do, and I plan to flesh out the section on translation approaches (published and in-progress solutions in Behave) before posting it.  Also update any additional drafts posted by contributors to this list.
> 
> If you see any other omissions, especially if I forgot to acknowledge any prior contributions, let me know.
> 
> My goal is to get this cleaned up, up to date and populated with capsule summaries and applicability remarks, well before IETF 79, so it could be a common ground reference for the review and discussion of the substantive drafts being produced by the contributors here.  I hope it saves some folks some time finding all the same context.
> 
> <draft-jankiewicz-v6ops-v4v6biblio.txt>_______________________________________________
> v4tov6transition mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v4tov6transition

---

From: Ed Jankiewicz <[email-masked]>
Date: Fri, 17 Sep 2010 09:28:29 -0400

thank you for the correction (I think a cut-paste error on my part) 
and the suggestion on reorganization.

---

From: "Templin, Fred L" <[email-masked]>
Date: Tue, 21 Sep 2010 10:16:58 -0700

Hi Ed,

Under "Tunneling Mechanisms", please add the following:

6.2.x The IRON-RANGER, ISATAP, and 6to4 Families

   http://tools.ietf.org/html/draft-templin-iron

   http://tools.ietf.org/html/draft-templin-intarea-seal

   http://tools.ietf.org/html/draft-templin-intarea-vet

   http://tools.ietf.org/html/rfc5720

   http://tools.ietf.org/html/rfc5579

   http://tools.ietf.org/html/rfc5558

   http://tools.ietf.org/html/rfc5320

   http://tools.ietf.org/html/rfc5214

   http://tools.ietf.org/html/rfc4214

   http://tools.ietf.org/html/rfc3056

   http://tools.ietf.org/html/rfc2529

Thanks - Fred
[email-masked]

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Ed Jankiewicz
> Sent: Thursday, September 16, 2010 9:09 AM
> To: [email-masked]
> Subject: [v4tov6transition] v4v6biblio pre-draft
>