Subject: FW: I-D ACTION:draft-palet-v6ops-6in4-vs-6over4-01.txt

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 17 Nov 2005 10:10:48 +0100

Hi all,

After talking with Fred last week, about this I-D, concluded that what may
be wrong to make "should" or "must" to change the existing documents, so I
just made a recommendation.

I hope that now this as Informational could be ok for the people that want
to avoid reading all the I-Ds that mix up this, as a single stop document.

Regards,
Jordi

------ Mensaje reenviado
De: "[email-masked]" <[email-masked]>
Responder a: "[email-masked]" <[email-masked]>
Fecha: Wed, 16 Nov 2005 15:50:01 -0500
Para: <[email-masked]>
Asunto: I-D ACTION:draft-palet-v6ops-6in4-vs-6over4-01.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.

 Title  : 6in4 versus 6over4 terminology
 Author(s) : J. Palet
 Filename : draft-palet-v6ops-6in4-vs-6over4-01.txt
 Pages  : 8
 Date  : 2005-11-16
 
This document clarifies the existing terminology confusion among
   references to IPv6/IPv4 encapsulations and IPv4/IPv6 transition
   mechanisms.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-palet-v6ops-6in4-vs-6over4-01.txt

To remove yourself from the I-D Announcement list, send a message to
[email-masked] with the word unsubscribe in the body of the
message.  
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
 "get draft-palet-v6ops-6in4-vs-6over4-01.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
 [email-masked].
In the body type:
 "FILE /internet-drafts/draft-palet-v6ops-6in4-vs-6over4-01.txt".
 
NOTE: The mail server at ietf.org can return the document in
 MIME-encoded form by using the "mpack" utility.  To use this
 feature, insert the command "ENCODING mime" before the "FILE"
 command.  To decode the response(s), you will need "munpack" or
 a MIME-compliant mail reader.  Different MIME-compliant mail readers
 exhibit different behavior, especially when dealing with
 "multipart" MIME messages (i.e. documents which have been split
 up into multiple messages), so check your local documentation on
 how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
Content-Type: text/plain
Content-ID: <[email-masked]>

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/i-d-announce

------ Fin del mensaje reenviado

************************************
The IPv6 Portal: http://www.ipv6tf.org

Barcelona 2005 Global IPv6 Summit
Information available at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Pekka Savola <[email-masked]>
Date: Thu, 17 Nov 2005 20:50:00 +0200 (EET)

> to avoid reading all the I-Ds that mix up this, as a single stop document.

Sure, whenever folks get confused you and we and always point to 
http://www.watersprings.org/pub/id/draft-palet-v6ops-6in4-vs-6over4-01.txt 
even after the doc expires.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings