Subject: Re: draft-ietf-v6ops-nap-04

From: Margaret Wasserman <[email-masked]>
Date: Wed, 1 Nov 2006 10:12:12 -0500

Hi Brian,

On Oct 31, 2006, at 6:07 AM, Brian E Carpenter wrote:
>> the right place to define a new untraceable addressing mechanim.
>
> It certainly can't purport to be a formal spec. But removing it
> would leave a hole. Would you be OK with adding some clear
> disclaimer text saying that it is not a formal spec?

I can live with that.

>
>>  >   o  On a local network, any user will have more security  
>> awareness.
>>  >      This awareness will motivate the usage of simple firewall
>>  >      applications/devices to be inserted on the border between the
>>  >      external network and the local (or home network) as there  
>> is no
>>  >      Address Translator and hence no false safety perception.
>> [Substantive] IPv6 will not make users have more security awareness.
>> When we say something like this, we are emitting the same type of
>> marketing hype that we deride in the vendors of NAT products.  This
>> bullet should just be omitted.
>
> Yes, it's a bit slack, and naive about the way real users behave.

Based on your indication that there are two issues that you are not  
going to
fix, I gather you aren't going to fix this one, even though you agree  
that it is
slack and naive?  Why not?

Margaret

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 01 Nov 2006 16:49:58 +0100

Margaret Wasserman wrote:
>>>  >   o  On a local network, any user will have more security  awareness.
>>>  >      external network and the local (or home network) as there  is no

That's really not what I meant. I think this text does need fixing.
I'm a bit reluctant to delete it because I think there is a
nugget of value in there. But we authors need to get together; I can't
speak for the others.

     Brian

---

From: Fred Baker <[email-masked]>
Date: Wed, 1 Nov 2006 08:13:21 -0800

On Nov 1, 2006, at 7:49 AM, Brian E Carpenter wrote:

> nugget of value in there.

I'll suggest, then, that the authors find a bit of text that Margaret  
can agree to that says the nugget.

---

From: Jari Arkko <[email-masked]>
Date: Tue, 14 Nov 2006 13:07:47 +0200

Margaret, all,
> Jari, please look over my comments below and make your own decision
> about whether to continue to hold a discuss based on these issues.
> Although I would like to see one more clean-up pass, I would
> certainly understand if you'd rather call it "good enough" at this
> point.
I have re-read the document and I'm generally happy with it.
Thanks for the great improvement! I cleared my Discuss,
but added Margaret's substantive notes as a Comment.
I would recommend following her suggestions, however.

--Jari

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 14 Nov 2006 16:27:33 +0100

There is going to be a -05, after a very constructive discussion
between the authors and Cullen Jennings. So I think these points will
be addressed at the same time.

Thanks

     Brian

---

From: "Tony Hain" <[email-masked]>
Date: Tue, 14 Nov 2006 09:22:12 -0800

I believe I covered all of Margaret's outstanding comments in the 05 edits
last week.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Brian E Carpenter
> Sent: Tuesday, November 14, 2006 7:28 AM
> To: Jari Arkko
> Cc: Margaret Wasserman; [email-masked]
> Subject: Re: draft-ietf-v6ops-nap-04.txt
>