Subject: Agenda

From: Fred Baker <[email-masked]>
Date: Wed, 18 Mar 2009 16:55:15 -0700

So I am finally posting the agenda for our meetings next week. I'll  
blame the delay on the late posting of drafts. Or something like  
that :-)

     http://www.ietf.org/proceedings/09mar/agenda/v6ops.html

I need all of the presentations that people plan to use, whether in  
PDF or PPT format, by Sunday night so I can post them, please. We will  
run them from my laptop.

Presenters, some of you have told me you only need ten minutes, and  
I'll be hoping you do that. I asked for two 2-hour sessions and got  
one 2.5 hour and one 1 hour session. There is at least one discussion  
that I expect to warrant some extra time, and what we have is about 20  
minutes each.

---

From: Sheng Jiang <[email-masked]>
Date: Thu, 19 Mar 2009 09:28:38 +0800

Hi, Fred,

Could you add Brian Carpenter as co-author and presenter for the following agenda
item? Due to a known bug of auto-submission tool, Brian's name does not recognized.

An Incremental Carrier-Grade NAT (CGN) for IPv6 Transition 
Sheng Jiang, Dayong Guo, Brian Carpenter  

Many thanks and best regards,

Sheng

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of Fred Baker
>Sent: Thursday, March 19, 2009 7:55 AM
>To: IPv6 Operations
>Subject: Agenda
>
>So I am finally posting the agenda for our meetings next week. 
>I'll blame the delay on the late posting of drafts. Or 
>something like that :-)
>
>I need all of the presentations that people plan to use, 
>whether in PDF or PPT format, by Sunday night so I can post 
>them, please. We will run them from my laptop.
>
>Presenters, some of you have told me you only need ten 
>minutes, and I'll be hoping you do that. I asked for two 
>2-hour sessions and got one 2.5 hour and one 1 hour session. 
>There is at least one discussion that I expect to warrant some 
>extra time, and what we have is about 20 minutes each.
>

---

From: Fred Baker <[email-masked]>
Date: Wed, 18 Mar 2009 21:39:26 -0700

sure, np

---

From: "Templin, Fred L" <[email-masked]>
Date: Wed, 25 Mar 2009 13:06:27 -0700

Had intended to say this at the mike, but I would like
to see this work taken as a wg item. Reason is that I
see a continued need for IPv4 clients to access IPv4
and IPv6 servers. Can we have this as a wg item?

Fred
[email-masked]

> From: Sheng Jiang [mailto:[email-masked]]
> Sent: Wednesday, March 18, 2009 6:29 PM
> To: 'Fred Baker'; 'IPv6 Operations'
> Cc: 'Brian E Carpenter'
> Subject: RE: Agenda
> 
> Hi, Fred,
>

---

From: Fred Baker <[email-masked]>
Date: Wed, 25 Mar 2009 13:31:45 -0700

As I noted a few minutes ago regarding 6rd, and as we discussed when  
you wanted ISATAP picked up as a working group item, the charter  
precludes transition mechanisms as working group topics. You need to  
discuss this with an AD or an appropriate working group.

---

From: "Templin, Fred L" <[email-masked]>
Date: Wed, 25 Mar 2009 13:36:12 -0700

Fred,

Maybe I am confused; the chairs asked a question after
the draft presentation, and I missed the boat on raising
my hand. What was the question that was asked - and is
it too late to still raise my hand?

Fred

> From: Fred Baker [mailto:[email-masked]]
> Sent: Wednesday, March 25, 2009 1:32 PM
> To: Templin, Fred L
> Cc: Sheng Jiang; IPv6 Operations; Brian E Carpenter
> Subject: Re: draft-jiang-incremental-CGN (was: RE: Agenda)
>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 26 Mar 2009 10:30:16 +1300

There'll be another draft (so tech comments will be most
welcome). Before we ship that draft, we'l check with the
various ADs and WG chairs whether we should direct it
at a particular WG, or as an individual submission.

I would observe that this is actually a usage scenario;
we were fairly careful not to invent any new mechanisms
as such. The v6ops charter does include:
"4. Publish Informational or BCP RFCs that identify and
analyze solutions for deploying IPv6 within common network
environments, such as ISP Networks,..."

    Brian

---

From: Fred Baker <[email-masked]>
Date: Wed, 25 Mar 2009 15:23:12 -0700

I asked Gunter to send me his notes. Per them, I asked the working  
group what should be done with the draft, and found that few had read  
it. So I encouraged people to read it and comment to the list.

If it is adopted in an IETF working group, it will have to be in one  
that is chartered to work on transition mechanisms; note that behave  
and softwires are already working on these, and 6rd is being taken to  
softwires as an alternative tunneling approach. After we have comments  
on this draft, we will be an in better position to discuss its next  
steps.