Subject: Re: comments on draft-ietf-v6ops-v6inixp-01.txt

From: Martin Pels <[email-masked]>
Date: Thu, 1 Oct 2009 13:25:45 +0200

Hi Roque,

On Fri, 28 Aug 2009 15:31:42 -0300
Roque Gagliano <[email-masked]> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> martin,
> 
> this is excellent material, not only for the IXP document but also
> on how ND is handled in practice.
> 
> referring to the next version of the document, I was thinking in add  
> the following comment when I talk about solicited-node multicast  
> addresses:
> 
> solicited-node multicast groups.
> 
> "Depending on the addressing plan selected by the IXP, each
> solocited- node multicast group may be shared by a sub-set of
> participants' caused by how the last three octects of the addresses
> are selected. In  example 1 in Section 3, only participants with ASNs
> with the same two last digits are going to share the same
> solocited-node multicast group."
> 
> However, your test show that it may not make a difference in router  
> resources consumption, depending on implementations.
> 
> what do you think?
> 

The added text looks good to me, except for a small typo in the last
sentence (you write solocited-node, instead of solicited-node).

Kind regards,
Martin

---

From: Roque Gagliano <[email-masked]>
Date: Mon, 5 Oct 2009 00:23:56 +0100

Martin,

> sentence (you write solocited-node, instead of solicited-node).

Will correct,

Roque.

> Martin

- -------------------------------------------------------------
Roque Gagliano
LACNIC
[email-masked]
GPG Fingerprint: E929 06F4 D8CD 2AD8 9365  DB72 9E4F 964A 01E9 6CEE