Subject: Implementation of the RA Route Information (RFC 4191) option?

From: Fernando Gont <[email-masked]>
Date: Tue, 19 Jan 2010 15:01:13 -0300

Hello, folks,

Anybody knows whether this option has been implemented in, say, KAME,
USAGI, Cisco's, Juniper's, Microsoft Windows, etc.?

Thanks,
-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: "Templin, Fred L" <[email-masked]>
Date: Tue, 19 Jan 2010 10:13:30 -0800

Fernando,

It appears that there is an implementation in the
main Linux kernel.

Fred
[email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Fernando Gont
> Sent: Tuesday, January 19, 2010 10:01 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Implementation of the RA Route Information (RFC 4191) option?
> 
> Hello, folks,
> 
> --------------------------------------------------------------------
> IETF IPv6 working group mailing list
> [email-masked]
> Administrative Requests: https://www.ietf.org/mailman/listinfo/ipv6
> --------------------------------------------------------------------

---

From: Suresh Krishnan <[email-masked]>
Date: Tue, 19 Jan 2010 16:44:18 -0500

Hi Fernando,
   radvd, which is a router advertisement daemon running on Linux, 
supports this option.

Cheers
Suresh