Subject: Re: [Editorial Errata Reported] RFC4213 (2172)

From: Fred Baker <[email-masked]>
Date: Sun, 25 Apr 2010 21:34:50 +0100

This sounds like a grammar check. If so, I would suggest "This issue and the remaining known threats..."..

On Apr 25, 2010, at 9:30 PM, RFC Errata System wrote:

> 
> The following errata report has been submitted for RFC4213,
> "Basic Transition Mechanisms for IPv6 Hosts and Routers".
> 
> --------------------------------------
> You may review the report below and at:
> http://www.rfc-editor.org/errata_search.php?rfc=4213&eid=2172
> 
> --------------------------------------
> Type: Editorial
> Reported by: Fernando Gont <[email-masked]>
> 
> Section: 4
> 
> Original Text
> -------------
> The issue and the remainder threats are discussed at more length in Security Considerations.
> 
> 
> 
> Corrected Text
> --------------
> This issue and the remainder threats are discussed at more length in Security Considerations.
> 
> 
> 
> Notes
> -----
> 
> 
> Instructions:
> -------------
> This errata is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party (IESG)
> can log in to change the status and edit the report, if necessary. 
> 
> --------------------------------------
> RFC4213 (draft-ietf-v6ops-mech-v2-07)
> --------------------------------------
> Title               : Basic Transition Mechanisms for IPv6 Hosts and Routers
> Publication Date    : October 2005
> Author(s)           : E. Nordmark, R. Gilligan
> Category            : PROPOSED STANDARD
> Source              : IPv6 Operations
> Area                : Operations and Management
> Stream              : IETF
> Verifying Party     : IESG

http://www.ipinc.net/IPv4.GIF

---

From: Fernando Gont <[email-masked]>
Date: Sun, 25 Apr 2010 19:27:31 -0300

Hi, Fred,

BTW, the sentence should have ended with "...at more length in the
Security Considerations section".

(i.e., also ad "the" and "section").

Thanks,
Fernando

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1