Subject: Fwd: [v4tov6transition] [Fwd: I-D Action:draft-carpenter-v4v6tran-framework-00.txt]

From: Fred Baker <[email-masked]>
Date: Mon, 23 Aug 2010 00:45:48 -0700

I would invite comment on this draft...

Begin forwarded message:

> From: Brian E Carpenter <[email-masked]>
> Date: August 18, 2010 6:40:26 PM PDT
> To: [email-masked]
> Subject: [v4tov6transition] [Fwd: I-D Action:draft-carpenter-v4v6tran-framework-00.txt]
> 
> -------- Original Message --------
> Subject: I-D Action:draft-carpenter-v4v6tran-framework-00.txt
> Date: Wed, 18 Aug 2010 18:30:02 -0700 (PDT)
> From: [email-masked]
> Reply-To: [email-masked]
> To: [email-masked]
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 	Title           : Framework for IP Version Transition Scenarios
> 	Author(s)       : B. Carpenter, et al.
> 	Filename        : draft-carpenter-v4v6tran-framework-00.txt
> 	Pages           : 7
> 	Date            : 2010-08-18
> 
> This document sets out a framework for the presentation of scenarios
> and recommendations for a variety of approaches to the transition
> from IPv4 to IPv6, given the necessity for a long period of co-
> existence of the two protocols.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-carpenter-v4v6tran-framework-00.txt
> 
> _______________________________________________
> v4tov6transition mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v4tov6transition

---

From: Mikael Abrahamsson <[email-masked]>
Date: Mon, 23 Aug 2010 12:12:58 +0200 (CEST)

> I would invite comment on this draft...

I think it's a sane amount of requirements, I like especially that it 
requires bringing up security concerns so that we get deployment scenarios 
that have spoofing concerns, RA-guard etc into the deployment scenarios, 
since historically this has been an area that has been lacking when it 
comes to IETF standardization.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: Tina TSOU <[email-masked]>
Date: Mon, 23 Aug 2010 18:34:35 +0800

B. R.
Tina
http://tinatsou.weebly.com/index.html

----- Original Message ----- 
From: "Mikael Abrahamsson" <[email-masked]>
To: "Fred Baker" <[email-masked]>
Cc: "IPv6 v6ops" <[email-masked]>
Sent: Monday, August 23, 2010 6:12 PM
Subject: Re: Fwd: [v4tov6transition] [Fwd: I-D 
Action:draft-carpenter-v4v6tran-framework-00.txt]

> comes to IETF standardization.

Good observation. Cc the v4tov6transition.

---

From: Randy Bush <[email-masked]>
Date: Mon, 23 Aug 2010 20:13:08 +0900

> http://www.ietf.org/internet-drafts/draft-carpenter-v4v6tran-framework-00.txt

those who do not remember ngtrans are doomed to repeat it.  

what can we do to be better and more productive this time?

copying my special list

randy