Subject: draft-ietf-v6ops-cpe-simple-security/

From: Mark Baugher <[email-masked]>
Date: Tue, 17 Aug 2010 10:43:02 -0700

I see that Publication has been requested of this draft for over 30 days (http://datatracker.ietf.org/doc/draft-ietf-v6ops-cpe-simple-security/).
Would someone kindly give me a clue as to when 'simple security' might
appear as an RFC?

thanks, Mark

---

From: Fred Baker <[email-masked]>
Date: Wed, 18 Aug 2010 15:23:05 -0700

On Aug 18, 2010, at 2:52 PM, Mark Baugher wrote:

> Fred
>   The UPnP Forum may need to hold up publication of its IPv6 firewall device control protocol to await IETF publication of simple security.  The firewall DCP recommends simple security when there is a firewall present in the device.  As one would expect, the UPnP Forum does not allow a normative reference to an IETF draft in a published DCP.  Frankly, I did not recall that simple security had completed IESG review, but if it is simply a case of the RFC Editor posting it, someone told me that six months sounds reasonable these days.  Is that your assessment as well?
> 
> thanks, Mark

Sorry, I didn't see your note yesterday.

http://datatracker.ietf.org/doc/draft-ietf-v6ops-cpe-simple-security indicates that it is in Ron Bonica's in-basket. I have copied him on this email.

The process is generally that he reviews it and perhaps discusses it with the author and the shepherd (me). He may request changes. It then goes to a two week IETF last call, the discussion in which may also require changes. It then goes onto the IESG agenda, which is always crowded. To give you an idea of the work of the IESG, a document I am shepherding recently required the reading of a 221 page supporting document. I'd be careful casting aspersions on them regarding the amount of time they take. Ron has been a busy boy of late in part due to my efforts to ensure that his nightstand lacks no reading material. And then, yes, it goes to the RFC Editor.

The longest delays that I observe are generally in author turn-around time on requested edits. Six months at the RFC Editor's office were once normal, but aren't now; if it gets delayed there, it usually relates to a normative reference to a document that is still in the pipeline. cpe-router is in that condition right now, waiting on simple-security and a document in 6man.

> Begin forwarded message:
> 
>> From: Mark Baugher <[email-masked]>
>> Date: August 17, 2010 10:43:02 AM PDT
>> To: IPv6 Operations <[email-masked]>
>> Cc: "Mr. Mika Saaranen" <[email-masked]>, "[email-masked] RD-MAPS" <[email-masked]>
>> Subject: draft-ietf-v6ops-cpe-simple-security/
>>

---

From: james woodyatt <[email-masked]>
Date: Sat, 21 Aug 2010 19:27:40 -0700

On Aug 18, 2010, at 15:23 , Fred Baker wrote:
> 
> The process is generally that he reviews it and perhaps discusses it with the author and the shepherd (me). 

I am patiently awaiting this contact.

--
james woodyatt <[email-masked]>
member of technical staff, communications engineering