Subject: WG Chairs

From: Ronald Bonica <[email-masked]>
Date: Sat, 21 Aug 2010 18:20:38 -0400

Folks,

I am pleased to announce that Joel Jaeggli will be joining Fred Baker and Kurt Lindqvist as v6ops co-chair. Please join me in welcoming Joel to this new position.

                                             Ron Bonica
                                             Co-chair, IETF O&M Area

---

From: Fred Baker <[email-masked]>
Date: Sat, 21 Aug 2010 15:50:03 -0700

Welcome aboard, Joel!

---

From: David Meyer <[email-masked]>
Date: Sat, 21 Aug 2010 20:19:36 -0700

Excellent choice. Congrats Joel.

Dave

On Sat, Aug 21, 2010 at 3:20 PM, Ronald Bonica <[email-masked]> wrote:

> Folks,
>
> I am pleased to announce that Joel Jaeggli will be joining Fred Baker and
> Kurt Lindqvist as v6ops co-chair. Please join me in welcoming Joel to this
> new position.
>
>                                             Ron Bonica
>                                             Co-chair, IETF O&M Area
>
>
>

---

From: Tina TSOU <[email-masked]>
Date: Sun, 22 Aug 2010 11:38:11 +0800

Joel has already been member of Operations Directorate.
So I do not need to add him into it twice;)
Double welcome!

B. R.
Tina
http://tinatsou.weebly.com/index.html

On Aug 22, 2010, at 6:50 AM, Fred Baker wrote:

>> I am pleased to announce that Joel Jaeggli will be joining Fred  
>> Baker and Kurt Lindqvist as v6ops co-chair. Please join me in  
>> welcoming Joel to this new position.
>>
>>                                            Ron Bonica
>>                                            Co-chair, IETF O&M Area
>>
>
>

---

From: Joel Jaeggli <[email-masked]>
Date: Sat, 21 Aug 2010 21:07:46 -0700

Thanks all,

Your forbearance and enthusiasm is greatly appreciated.

joel

On 8/21/10 8:47 PM, Marshall Eubanks wrote:
> +1 
> 
> Marshall
> 
> On Aug 21, 2010, at 11:19 PM, David Meyer wrote:
>

---

From: Goutama Bachtiar <[email-masked]>
Date: Mon, 23 Aug 2010 09:26:45 -0700 (PDT)

Congrats Joel for the new assignment. 

--- On Sun, 22/8/10, Fred Baker <[email-masked]> wrote:

From: Fred Baker <[email-masked]>
Subject: Re: WG Chairs
To: "Joel Jaeggli" <[email-masked]>
Cc: "IPv6 v6ops" <[email-masked]>, "Fred Baker" <[email-masked]>, "Ronald Bonica" <[email-masked]>, "Kurt Erik Lindqvist" <[email-masked]>, "IETF Secretariat" <[email-masked]>
Date: Sunday, 22 August, 2010, 5:50

Welcome aboard, Joel!