Subject: Re: [Fwd: New Version Notification for draft-lee-v4v6tran-problem-00]

From: Rémi Després <[email-masked]>
Date: Thu, 2 Sep 2010 10:55:41 +0200

Le 31 août 2010 à 02:40, Brian E Carpenter a écrit :

> On 2010-08-31 11:41, Randy Bush wrote:
>>> This should help to clarify the reasons for publishing
>>> draft-carpenter-v4v6tran-framework
>> 
>>>  o  What is the recommended prefix length for a large operator?
>>> 
>>>  o  What is the recommended prefix length for a medium operator?
>>> 
>>>  o  What is the recommended prefix length to hand out to customers?
>>> 
>>>  o  What is the recommended longest prefix length an operator should
>>>     accept from customers?
>> 
>> you gotta love it.  we spend a decade getting the ietf out of telling
>> operators how to run our business, and here we go again.
> 
> I agree that the end product in this case shouldn't be firm
> recommendations (see draft-narten-ipv6-3177bis-48boundary for
> the discussion). But the reasons why different lengths suit
> different cases are worth describing.

A unique and more general question could IMHO convey this view, e.g.:
"Are there recommended prefix lengths for operators, in view of with sizes, and if yes which ones?" 

RD

---

From: Randy Bush <[email-masked]>
Date: Thu, 02 Sep 2010 18:40:17 +0900

> sizes, and if yes which ones?"

hell no.  put that in an rfc, and it will be thrown in operator's faces
on a daily basis.

maybe "trade-offs in prefix length choices for varying uses."

randy

---

From: Tina TSOU <[email-masked]>
Date: Thu, 02 Sep 2010 17:54:55 +0800

B. R.
Tina
http://tinatsou.weebly.com/index.html
----- Original Message ----- 
From: "Randy Bush" <[email-masked]>
To: "Rémi Després" <[email-masked]>
Cc: "Brian E Carpenter" <[email-masked]>; "IPv6 Operations" 
<[email-masked]>
Sent: Thursday, September 02, 2010 5:40 PM
Subject: Re: [Fwd: New Version Notification for 
draft-lee-v4v6tran-problem-00]

> maybe "trade-offs in prefix length choices for varying uses."
Good points for both of you.

---

From: Rémi Després <[email-masked]>
Date: Thu, 2 Sep 2010 12:19:25 +0200

> maybe "trade-offs in prefix length choices for varying uses."

Works for me.`
RD