Subject: Moving the list to [email-masked]

From: Fred Baker <[email-masked]>
Date: Tue, 7 Sep 2010 07:41:48 +0900

Over the weekend, Joel has redirected [email-masked] to [email-masked], and placed it in a maintenance mode - all traffic through there will be moderated so that we can see as it quiesces. Please use [email-masked] for future traffic to the IPv6 Operations Working Group.

---

From: Fred Baker <[email-masked]>
Date: Mon, 13 Sep 2010 09:23:26 -0700

Testing to see if this also happens to email sent to the new address

On Sep 13, 2010, at 6:41 AM, t.petch wrote:

> Um.  Is this why we are now getting what looks like an injection attack?
> 
> There would appear to be an additional CRLF in the References: in the e-mail
> header which causes my e-mail client, and the v6ops archive, to parse the header
> incorrectly, making the sorting of messages by subject extremely tedious.
> 
> Tom Petch
> 
> ----- Original Message -----
> From: "Fred Baker" <[email-masked]>
> To: <[email-masked]>
> Sent: Tuesday, September 07, 2010 12:41 AM
> Subject: Moving the list to [email-masked]
> 
> 
> Over the weekend, Joel has redirected [email-masked] to [email-masked], and
> placed it in a maintenance mode - all traffic through there will be moderated so
> that we can see as it quiesces. Please use [email-masked] for future traffic to
> the IPv6 Operations Working Group.
>

---

From: Joel Jaeggli <[email-masked]>
Date: Mon, 13 Sep 2010 18:24:23 -0700

I'm guessing with the old list thieves the product of manual moderation, and yeah it requires the addition  of moderation header before it's sent back to the list.

Joel's iPad

On Sep 13, 2010, at 9:23, Fred Baker <[email-masked]> wrote:

> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>