Subject: [v6ops] small concern about CPE advanced requirements

From: Francis Dupont <[email-masked]>
Date: Wed, 10 Nov 2010 02:26:12 +0100

In draft-wbeebee-v6ops-ipv6-cpe-router-bis-04.txt,
'5.6.1.  Dual-Stack(DS)-Lite' page 9:

   DLW-4:  If the IPv6 CE Router is configured with an non-RFC1918 IPv4
           address on its WAN interface, the IPv6 CE Router MUST disable
           the DS-Lite B4 element.

The 192.0.0.0/29 from draft-ietf-softwire-dual-stack-lite-06.txt
'5.7.  Well-known IPv4 address' page 9 must be added to
RFC 1918 addresses.

Regards

[email-masked]

---

From: "Lee, Yiu" <[email-masked]>
Date: Wed, 10 Nov 2010 03:22:26 +0000

Agreed.

On 11/9/10 8:26 PM, "Francis Dupont" <[email-masked]> wrote:

>_______________________________________________
>v6ops mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/v6ops