Subject: [v6ops] Web pages and related information for v6ops meeting at IETF 79

From: Fred Baker <[email-masked]>
Date: Tue, 9 Nov 2010 16:47:29 +0800

At IETF-79, we will have two meetings of v6ops. We have a total of 21 drafts on the agenda, which means that the chairs are going to have to keep matters moving. The presenters have been asked to plan in terms of five minutes of presentation and five minutes of discussion; doing the math, we in fact have a total of 13 minutes per presentation, including inter-presenter switch-over time. So we will ask everyone to be on their toes, and to make sure comments at the mike are brief and to the point. This is not to say "don't comment", of course - discussion is the reason we are here. It is to say "use the time well; make substantive remarks".

You can find the meeting agenda, plus pointers to jabber rooms and etc at http://tools.ietf.org/wg/v6ops/agenda?item=agenda79.html. Meeting materials are at https://datatracker.ietf.org/meeting/79/materials.html.

This time, rather than pause to take straw polls during the meeting, I'm going to ask that folks - everyone - respond to two surveys: 

Wednesday's Agenda: http://www.surveymonkey.com/s/KJY9WNS
Friday's Agenda:    http://www.surveymonkey.com/s/2PRZB9B

Combined, these surveys list all 21 drafts being presented in a random order, and give you a number of options:

   - abandon the draft - do not consider the draft any further
   - send this to an RIR or *NOG
   - send this to another working group (use the comment block to say which working group please)

   - this should be an INDIVIDUAL SUBMISSION
   - this should be a WORKING GROUP DRAFT

   - It needs edits (please send an email to the list stating what edits it needs)
   - It is ready for WGLC as an informational RFC
   - Draft is ready for WGLC as a BCP

If you select one of the first three choices, you presumably don't care about the others.

If you don't select one of the first three choices, then I have two questions:
   - should it become a working group draft or remain an individual submission?
   - what should we do with it in the near term?

Please select two options

This is clearly not a vote - we're not going to do anything based on 50%+1. However, if a clear consensus emerges on any given point, we will send an email to the list to verify the consensus and then act on it.

If you are present in the room or remote via audio+jabber, I would suggest that you open the day's survey in a window, respond to questions as we work our way through, and "submit" at the end of the meeting. If you are somewhere else, I would suggest that you read the documents on each agenda (which you should be doing anyway) and respond to the survey. I will wait until Friday 19 November to consider the results "in", for the benefit of those who choose to respond after the meeting.

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 10 Nov 2010 14:54:44 +1300

Fred,

> Friday's Agenda:    http://www.surveymonkey.com/s/2PRZB9B

I'm slightly concerned that if I press 'DONE' on the survey page
to save responses so far, and then add more answers and press 'DONE'
again, Surveymonkey will interpret each shot as a new respondent
rather than as an update to the previous response.

    Brian

---

From: Fred Baker <[email-masked]>
Date: Wed, 10 Nov 2010 12:05:42 +0800

> rather than as an update to the previous response.

That's actually why I made separate surveys for Wednesday and Friday. I was rather hoping people would simply leave the survey open in a window and close it at the end of the meeting.

---

From: Fred Baker <[email-masked]>
Date: Wed, 10 Nov 2010 12:10:30 +0800

I was asked to re-broadcast the surveymonkey pointer

Begin forwarded message:

> From: Fred Baker <[email-masked]>
> Date: November 9, 2010 4:47:29 PM GMT+08:00
> To: IPv6 Operations <[email-masked]>
> Subject: [v6ops] Web pages and related information for v6ops meeting at IETF 79
> Reply-To: V6ops Chairs <[email-masked]>
> 
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 10 Nov 2010 19:26:18 +1300

> That's actually why I made separate surveys for Wednesday and Friday. I was rather hoping people would simply leave the survey open in a window and close it at the end of the meeting.

Your hope was not realised. I pressed the button before I realised that
Surveymonkey has this "feature". I've used various other online voting
systems that are strongly protected against duplicate responses, hanging
chads, and the like, and they generally allow intermediate saves, so I
was surprised.

I guess it doesn't matter too much for a hum.

    Brian