Subject: [v6ops] How did AT&T obtain the multi-billion dollar asset 32/8 DIRECTLY from ICANN ?

From: "IPv16.com" <[email-masked]>
Date: Thu, 11 Nov 2010 23:33:57 -0600

How did AT&T obtain the multi-billion dollar asset 32/8 DIRECTLY
from ICANN ?

    How are /8 sales documented in ICANN’s Accounting ?
    http://www.icann.org/en/announcements/announcement-27oct10-en.htm

    http://spindelnet.dk/mirror/www.ipindex.net/a/indexa.html
    9 IBM Corporation, NY (NET-IBM)
    12 AT&T (NET-ATT)
    32 Norsk Informasjonsteknologi, Norway (NET-NORGESNETT)

    IBM acquires Norsk Informasjonsteknologi AS (1995/03/08) – Thomson …
    Deal Information, Thomson M&A: IBM acquires Norsk
Informasjonsteknologi AS (1995/03/08) – AlacraStore.com.
    http://www.alacrastore.com/…/IBM_acquires_Norsk_Informasjonsteknologi_AS-458860040
–

    http://www.iana.org/assignments/ipv4-address-space/ipv4-address-space.txt
    <<<<<<<<<<<<<<<<<<<<<<<<<<<<
    032/8 AT&T Global Network Services 1994-06 LEGACY
<<<<<<<<<<<<<<<<<<<<<<<<<<<<

“AT&T Global Network Services 1994″
Was AT&T in the IPv4 Internet business in 1994 ?

---

From: Thomas Narten <[email-masked]>
Date: Fri, 12 Nov 2010 09:01:41 -0500

>     How did AT&T obtain the multi-billion dollar asset 32/8 DIRECTLY

They did not. 32/8 was allocated in 1994, long before ICANN existed.

Chairs, I would like to lodge a formal complaint that the postings
from "ipv6" are off topic, of little (no?) utility to the WG and
interfere with the WG's ability to get work done.

Moreover, the actual person behind these postings would appear to be
none other than Jim Fleming, who has a long history of being viewed as
a troll.

E.g., see http://www.ietf.org/mail-archive/web/ietf/current/msg19720.html

If such off-topic messages do not cease, I'd recommend the suspension
of posting privileges.

Thomas

---

From: Michael Lambert <[email-masked]>
Date: Fri, 12 Nov 2010 09:12:17 -0500

> interfere with the WG's ability to get work done.

+1

> none other than Jim Fleming, who has a long history of being viewed as

Not to disagree, but is there evidence for that connection?  The fact that the contact information for ipv16.com is hidden by privacy records does lend some credence.

Michael

---

From: Thomas Narten <[email-masked]>
Date: Fri, 12 Nov 2010 09:27:11 -0500

> Not to disagree, but is there evidence for that connection?  The
> fact that the contact information for ipv16.com is hidden by privacy
> records does lend some credence.

He has taken to posting on ICANN blogs.

>From another message:

> Looking at the recent ICANN blogs, Leo Vegoda's article has 9
> comments, all from Jim Fleming. For David Olive's Blog posting, 8 of
> 13 followups are from Jim Fleming. And so on.

See http://blog.icann.org/2010/10/and-then-there-were-12/

And if you highlight the links labeled "Jim Fleming", they take you to
ipv16.com.

Thomas

---

From: Roland Bless <[email-masked]>
Date: Fri, 12 Nov 2010 15:59:02 +0100

Hi,

On 12.11.2010 15:12, Michael Lambert wrote:

> Not to disagree, but is there evidence for that connection?  The fact
> that the contact information for ipv16.com is hidden by privacy

I would say that the totally confused and senseless content of the
postings (see below) and the context-free link to zoom.name are evidence
enough :-)

> IPv6 Less is More ? /6 vs /8 ?
> 
> 10/8
> 10/6 ? is really 8/6 and includes 9/8 10//8 11/8
> 
> HALO Xbox-to-Xbox LAN System.Link Protocol uses Source and Destination
> IP Addresses of 0.0.0.1
> 
> 0/8
> 0/6 includes 1/8 2/8 3/8
> 
> 192/8
> 192/6 includes 193/8 194/8 195/8
> 
> Keep is Simple Six - KISS
> Just remember one number 6
> 
> IPv6
> 66 bit addresses
> /6 allocations
> 
> http://ZOOM.NAME

(what a waste of bits...) :-)

Regards,
 Roland

---

From: Richard Hartmann <[email-masked]>
Date: Fri, 12 Nov 2010 17:30:18 +0100

> interfere with the WG's ability to get work done.

I would argue that amusement is, in fact, valuable ;)

That being said and in all seriousness, mails like this serve no
purpose other than distraction which is not exactly a plus.

Richard

---

From: Marshall Eubanks <[email-masked]>
Date: Fri, 12 Nov 2010 14:38:36 -0500

> And if you highlight the links labeled "Jim Fleming", they take you to

Is he still talking about IPv8 ?

IMHO, Jim Fleming belongs in the troll hall of fame. 

Regards
Marshall

> Thomas
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 13 Nov 2010 22:26:17 +1300

Let's not feed the troll by extending this thread. Just one more
entry in the kill file.