Subject: [v6ops] My read of the data

From: Fred Baker <[email-masked]>
Date: Sat, 20 Nov 2010 11:12:07 -0800

The documents that I gather the working groups wants to accept as working group documents (>60%) are:

Consider this a "hum". Do you buy this?

	draft-carpenter-v4v6tran-framework
	draft-wing-v6ops-happy-eyeballs-ipv6
	draft-wbeebee-v6ops-ipv6-cpe-router-bis with edits from draft-herbst-v6ops-cpeenhancements
	draft-livingood-dns-whitelisting-implications

Could do mine too, but I plan to let it die unless people realy want it. The important ones are happy eyeballs, the test I took to bmwg, and Gont's RFC

The chairs will take the rest of the drafts up with their respective authors to decide on the appropriate way forward.

I will be on vacation this week and therefore slow. Expect me on email after 29 November.

---

From: Sheng Jiang <[email-masked]>
Date: Mon, 22 Nov 2010 08:57:34 +0800

I am support to adopt these four drafts. But what happen to draft-troan-multihoming-without-nat66?
>From the data, 76.0% support it. Have the chairs decided to move it somewhere else or just a miss?

Regards,

Sheng

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Fred Baker
> Sent: Sunday, November 21, 2010 3:12 AM
> To: IPv6 Ops WG
> Subject: [v6ops] My read of the data
> 
> The documents that I gather the working groups wants to 
> accept as working group documents (>60%) are:
> 
> Could do mine too, but I plan to let it die unless people 
> realy want it. The important ones are happy eyeballs, the 
> test I took to bmwg, and Gont's RFC
> 
> The chairs will take the rest of the drafts up with their 
> respective authors to decide on the appropriate way forward.
> 
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: Behcet Sarikaya <[email-masked]>
Date: Sun, 21 Nov 2010 17:24:15 -0800 (PST)

Hi Fred,

draft-sarikaya-v6ops-prefix-delegation was one of the highest vote getters and 

a lot of people voted for adoption (exceeds.or close to some below!)

What is wrong with it?
Regards,

Behcet

----- Original Message ----
> From: Fred Baker <[email-masked]>
> To: IPv6 Ops WG <[email-masked]>
> Sent: Sat, November 20, 2010 1:12:07 PM
> Could do mine too, but I  plan to let it die unless people realy want it. The 
>important ones are happy  eyeballs, the test I took to bmwg, and Gont's RFC
> 
> The chairs will take  the rest of the drafts up with their respective authors 
>to decide on the  appropriate way forward.
>

---

From: Fred Baker <[email-masked]>
Date: Sun, 21 Nov 2010 17:49:20 -0800

> a lot of people voted for adoption (exceeds.or close to some below!)

You and I seem to be reading different documents.

(a) this is not a vote. In the IETF, we don't vote.
(b) What part of "50% plus one is not a consensus" is difficult to follow?
(c) draft-sarikaya-v6ops-prefix-delegation had 53.3% suggesting adoption.

---

From: Fred Baker <[email-masked]>
Date: Sun, 21 Nov 2010 17:49:44 -0800

Sorry, you're correct. Missed that.

---

From: Joel Jaeggli <[email-masked]>
Date: Sun, 21 Nov 2010 23:34:31 -0800

> (c) draft-sarikaya-v6ops-prefix-delegation had 53.3% suggesting adoption.

the hum is slightly lower against than for the premise of adoption. I'd
see that as either needs work, or should not be advanced.

The tyranny of the survey instrument is, 20% believe it's ready for wglc
and 26% believe it should be abandoned. that certainly won't pass a last
call by our standards.

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 22 Nov 2010 11:16:33 -0800 (PST)

Hi Fred,
  Well, you asked for Surveymonkey tool to be used, right? So people used it to 
express their opinions, or in other words, people voted.

Now it is time to interpret the results. 
I can easily say that most people (16) voted for adoption.

Some people voted for abandoning (8).

The same above set of people also checked some other items (yes it is possible 
to do that).

>From the above I conclude that the adoption percentage is 16/24, 67% not 53%.

Should we not interpret the results this way?

Regards,

Behcet

----- Original Message ----
> To: Behcet Sarikaya <[email-masked]>
> Cc: IPv6 Ops WG <[email-masked]>
> Sent: Sun, November 21, 2010 7:49:20 PM
> Subject: Re: [v6ops] My read of the data
> 
>

---

From: Joel Jaeggli <[email-masked]>
Date: Mon, 22 Nov 2010 11:35:43 -0800

> express their opinions, or in other words, people voted.

we do not vote in the IETF. A survey is a survey an not an election, as
such any conclusion to be arrived at from looking at the survey is
subject to interpretation. The arbiter of any decision making that
occurs as a product of a survey as with a hum  or question is the
meeting is discourse to this mailing list.

Given that a significant number of people have expressed concerns about
the document, the path to advancement as a WG document involves
mollifying those concerns.

---

From: Ted Lemon <[email-masked]>
Date: Mon, 22 Nov 2010 14:52:29 -0500

> Should we not interpret the results this way?

It's up to the wg chair to make the consensus call.  Having said that, the place for the consensus call is actually on the mailing list, not on surveymonkey or in the meeting room.   So it would be entirely appropriate for the working group chair to put the question to the mailing list and gauge consensus from the responses.   But ultimately it's up to the chairs.

If you feel like the chairs are not acting in good faith, you can challenge the determination, but if you think Fred is acting in good faith, but you just don't agree with him, the appropriate thing to do is to engage in further discussion with the intention of raising awareness and getting people to change their opinions, so that a clear consensus emerges.

You can of course also argue with the chair about whether he judged the consensus correctly, but this is a lot less effective, since the chair is busy and has already made a decision.

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 22 Nov 2010 12:02:33 -0800 (PST)

Hi Jeol,
  I agree with you.
I was referring to the percentages given in pdf file Fred sent last Saturday.
Are they produced by Survey Monkey tool? Or are they produced externally by the 
chairs?

Either way, I can not understand how 6 people who checked (NOT VOTED! :-) Draft 
is ready for WGLC as a BCP 

counts against adoption percentage?

Regards,

Behcet

----- Original Message ----
> From: Joel Jaeggli <[email-masked]>
> Cc: Behcet Sarikaya <[email-masked]>; Fred Baker <[email-masked]>; 
>IPv6 Ops WG <[email-masked]>
> Sent: Mon, November 22, 2010 1:35:43 PM
> >>>   draft-sarikaya-v6ops-prefix-delegation was one of the highest vote 
>getters 
>
> >> and 
> >>
> >>>

---

From: Ted Lemon <[email-masked]>
Date: Mon, 22 Nov 2010 15:09:09 -0500

> is ready for WGLC as a BCP 

The survey items were not mutually exclusive.   So you could check "adopt" and "ready for WGLC" at the same time, which is presumably what happened.

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 22 Nov 2010 12:07:46 -0800 (PST)

Hi Ted,
  Thanks for nice sensical advice.

Regards,

Behcet

> It's up to the wg chair to make the  consensus call.  Having said that, the 
>place for the consensus call is  actually on the mailing list, not on 
>surveymonkey or in the meeting room.    So it would be entirely appropriate for 
>the working group chair to put the  question to the mailing list and gauge 
>consensus from the responses.   But  ultimately it's up to the chairs.
> 
> If you feel like the chairs are not  acting in good faith, you can challenge 
>the determination, but if you think Fred  is acting in good faith, but you just 
>don't agree with him, the appropriate  thing to do is to engage in further 
>discussion with the intention of raising  awareness and getting people to change 
>their opinions, so that a clear consensus  emerges.
> 
> You can of course also argue with the chair about whether he  judged the 
>consensus correctly, but this is a lot less effective, since the  chair is busy 
>and has already made a decision.
> 
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 22 Nov 2010 12:23:42 -0800 (PST)

> The survey items were not mutually exclusive.    So you could check "adopt" and 
>"ready for WGLC" at the same time, which is  presumably what happened.
> 
Yes.

As I understand, the percentages are the ratio of that specific check versus 
total number of checks. 

That's why I suggested using a different way (the correct way) to calculate the 
adoption percentage.

---

From: Joel Jaeggli <[email-masked]>
Date: Tue, 23 Nov 2010 10:13:11 -0800

> counts against adoption percentage?

something like 12 of the responses from 30 particpants recorded do not
favor the work should be done in this working group is the basic
distinction. polarization isn't really consensus. I'd ameliorating
fellow participant's concerned with the draft if possible would probably
produce that.

---

From: Joel Jaeggli <[email-masked]>
Date: Mon, 29 Nov 2010 11:54:26 -0800

To close since it's monday the 29th discussion indicates that the below
drafts:

	draft-wbeebee-v6ops-ipv6-cpe-router-bis with edits from
	draft-herbst-v6ops-cpeenhancements

plus

	draft-troan-multihoming-without-nat66

were not controversial as working groups documents.

consesus remains divided on the value of

	draft-sarikaya-v6ops-prefix-delegation

as a WG document, suggestions for improvement or advancement along an
alternative track if desired should be made.

If there's any-other input on this subject please post it now, or
consider the subject closed for the time-being.

thanks.

joel

---

From: "Gunter Van de Velde (gvandeve)" <[email-masked]>
Date: Tue, 30 Nov 2010 11:40:35 +0100

I think there was a degree of understanding that the Harmfull-tunnels
draft made good progress.
Maybe some words on recommendations on how to minimalize the harmfulness
(assuming that 
word exists :-) ) was recommended.

Nevertheless, my feeling during the v6ops was that this draft has
usefulness and will 
help the Internet become a better operational environment.

The survey-monkey indicated some people to give feedback to the list.
Didn't see it 
yet (but it could be due to my backlog). 

G/

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Joel Jaeggli
Sent: Monday, November 29, 2010 8:54 PM
To: Fred Baker (fred)
Cc: IPv6 Ops WG
Subject: Re: [v6ops] My read of the data

plus

thanks.

joel

> Could do mine too, but I plan to let it die unless people realy want
it. The important ones are happy eyeballs, the test I took to bmwg, and
Gont's RFC
> 
> The chairs will take the rest of the drafts up with their respective
authors to decide on the appropriate way forward.