Subject: Re: [v6ops] draft-ietf-v6ops-3177bis-end-sites to Informational

From: Fred Baker <[email-masked]>
Date: Sat, 13 Nov 2010 06:53:41 +0800

Question for the group - if it is not exhausted :-)

When I issued the WGLC for 3177bis, I didn't specify the intended status. When I filed the report with Ron, I stated that it was intended to be Informational. However, the document itself says that it intends to be a BCP.

The argument for BCP is that it replaces a document that was a formal statement from the IESG and IAB, which probably should have been a BCP. For that reason, I notified the IAB of the impending last call a week before opening it, to give them warning and time to respond; in my report, I pointed that fact out and requested that the IESG touch base with the IAB to make sure they were in agreement.

Hmm.

So - question to v6ops. Are you OK with advancing this as BCP?

On Nov 13, 2010, at 5:34 AM, Thomas Narten wrote:

> Fred (& WG):
> 
> I just realized that we don't have clarity as to whether this document
> should be informational or a BCP.
> 
> The document itself (in the headers) says the intendend status is BCP.
> 
> The WGLC didn't actually say one way or the other. It just last-called
> the document. :-)
> 
> Your note to the ADs says advance as Informational.
> 
> Personally, I have a preferance for BCP because that makes it clear
> that this is an IETF statement. If the document is just informational,
> that is less clear. 
> 
> RFC 3177, which it replaces is informational. But it was pretty clear
> that it was an IETF document because the title was:
> 
>     IAB/IESG Recommendations on IPv6 Address Allocations to Sites.
> 
> This document's more modest title is:
> 
>     IPv6 Address Assignment to End Sites
> 
> and has dropped the IESG/IAB part because the document is now just a
> normal IETF/WG document, not something that is an IESG/IAB statement
> per se.
> 
> Is the WG OK with advancing this as a BCP?
> 
> Thomas

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 13 Nov 2010 22:34:42 +1300

> Are you OK with advancing this as BCP?

Yes.

The clue to why 3177 was informational is right in the document itself:

  "The original recommendations were made in an IAB/IESG statement
   mailed to the registries on September 1, 2000.  This document refines
   the original recommendation and documents it for the historical
   record."

Expanding an IAB/IESG statement as a BCP would be very strange, process-wise.

Regards
   Brian

On 2010-11-13 11:53, Fred Baker wrote:
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>

---

From: Randy Bush <[email-masked]>
Date: Mon, 15 Nov 2010 07:03:41 +0100

seems like a bcp to me

randy