Subject: Re: [v6ops] DNSv6 Proxy ! - the other "nit"

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 23 May 2013 12:22:47 +0000

> PS: Just noticed a nit in the section 5.1, btw:
> 
> //If the service provider specifies one
> or more DNS resolvers in DHCP configuration options, the CE router SHOULD
> forward all non-local DNS queries unchanged to those servers.

I am not finding this in the most recent version of the 6204bis draft.
http://tools.ietf.org/html/draft-ietf-v6ops-6204bis-12

Barbara

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 23 May 2013 14:03:54 +0000

Hi Barbara,

You are right. I was looking at an ancient version of the document.

Cheers,
Rajiv

> -----Original Message-----
> From: STARK, BARBARA H [mailto:[email-masked]]
> Sent: Thursday, May 23, 2013 8:23 AM
> To: Rajiv Asati (rajiva); [email-masked]
> Subject: RE: DNSv6 Proxy ! - the other "nit"
> 
> > //If the service provider specifies one or more DNS resolvers in DHCP
> > configuration options, the CE router SHOULD forward all non-local DNS
> > queries unchanged to those servers.
>