Subject: [v6ops] I-D Action: draft-ietf-v6ops-64share-09.txt

From: [email-masked]
Date: Sun, 06 Oct 2013 15:53:00 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the IPv6 Operations Working Group of the IETF.

	Title           : Extending an IPv6 /64 Prefix from a 3GPP Mobile Interface to a LAN link
	Author(s)       : Cameron Byrne
                          Dan Drown
                          Ales Vizdal
	Filename        : draft-ietf-v6ops-64share-09.txt
	Pages           : 9
	Date            : 2013-10-06

Abstract:
   This document describes requirements for extending an IPv6 /64 prefix
   from a User Equipment 3GPP radio interface to a LAN link as well as
   two implementation examples.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-v6ops-64share

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-v6ops-64share-09

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-v6ops-64share-09

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Vízdal Aleš <[email-masked]>
Date: Mon, 7 Oct 2013 01:02:24 +0200

Hi,

A new version has just been submitted, please check it and provide your comments.

This version is mainly addressing (or at least trying to) Lorenzo's comment(s) about splitting 
the document into requirements and example section.

Cheers,
Ales

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Monday, October 07, 2013 12:53 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [v6ops] I-D Action: draft-ietf-v6ops-64share-09.txt
> 
> 
> Please note that it may take a couple of minutes from the time of submission until the
> htmlized version and diff are available at tools.ietf.org.
> 
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 07 Oct 2013 09:50:37 +0200

Hi,

Thanks for this new version.

Remark: it may be that a graphical illustration may be useful to a 
hurried reader.  To that end I suggest this:

> Example of use
> --------------
>
> Use-case
> --------
>
> The following use case is pertinent for the 64share method described
> in this document.  It consists in a User Equipment (UE) connecting to
> a IPv6 cellular network and 'sharing' this connection with one or
> several Hosts present in a small network it controls.  This use-case
> is also known under the name 'tethering' (despite concerning mostly
> wireless links).
>
> The topology supporting such a use case is depicted in the following
> figure:
>
>             /-----\
>            /       \
>           /    --   \   ptp link  ----        ------
>  Internet--   |AR|------       --| UE |--  --| Host1|
>           \    --   /             ----        ------
>            \       /                      |
>             \- ---/                       |   ------
>             cellular                      +--| Hostn|
>             network                           ------

What do you think?

Alex