Subject: Re: [v6ops] Who is stilll running 6to4 relays (Was: I-D Action: draft-ietf-v6ops-6to4-to-historic-08.txt)

From: Jeroen Massar <[email-masked]>
Date: Fri, 12 Dec 2014 08:11:45 +0100

On 2014-11-19 20:29, Brian E Carpenter wrote:
> With the same Bcc:
> 
>>    Internet service
>>    providers SHOULD filter out routes to 192.88.99.1. 
> 
> It is pretty clear enough to me (as document editor) that there
> is no consensus in the v6ops WG for this sentence, which was
> added after some earlier discussion in the WG. The final
> consensus has to be judged by the WG chairs, but my guess is
> that we'll delete that sentence and leave the decision up to
> individual operators.

Indeed. from my readings indeed most peoples arguments have stated to
NOT filter it. Hence removing that sentence would match most people's
thoughts/arguments.

Greets,
 Jeroen

---

From: "Metzler, Dan J" <[email-masked]>
Date: Fri, 12 Dec 2014 12:23:23 +0000

> -----Original Message-----
> From: v6ops [mailto:[email-masked]] On Behalf Of Jeroen Massar
> Sent: Friday, December 12, 2014 1:12 AM
> To: Brian E Carpenter
> Cc: [email-masked]
> Subject: Re: [v6ops] Who is stilll running 6to4 relays (Was: I-D Action: draft-
> ietf-v6ops-6to4-to-historic-08.txt)
> 
> > It is pretty clear enough to me (as document editor) that there is no
> > consensus in the v6ops WG for this sentence, which was added after
> > some earlier discussion in the WG. The final consensus has to be
> > judged by the WG chairs, but my guess is that we'll delete that
> > sentence and leave the decision up to individual operators.
> 

Actually, if that statement is true, then that suggests a statement that recommends "it should NOT be filtered by any ISP" should replace the statement in question.
"Leaving it up to the operators", is a different message entirely.  (Does not advocate breakage of customer IPv6 connectivity, but does not discourage breakage of customer IPv6 connectivity.)

Thanks,

- Dan

> 
> Greets,
>  Jeroen
> 
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 13 Dec 2014 08:23:43 +1300

> "Leaving it up to the operators", is a different message entirely.  (Does not advocate breakage of customer IPv6 connectivity, but does not discourage breakage of customer IPv6 connectivity.)

Not quite. If an operator is aware that a given route to
192.88.99.1 leads to a faulty relay, they might legitimately
decide that it's better for their customers to filter the route.
I don't think the IETF can really say anything definitive.

   Brian