Subject: [v6ops] New Version Notification for draft-anderson-v6ops-siit-eam-01.txt

From: Tore Anderson <[email-masked]>
Date: Fri, 5 Dec 2014 07:52:03 +0100

Good morning,

I've uploaded a new version of draft-anderson-v6ops-siit-eam. The
changes are:

- Add missing "Updates: 6145 (if approved)" (thanks, Brian Carpenter)
- Improve clarity of some sections (thanks, Alberto Leiva)
- Editorial fixes and formatting improvements (thanks, Cameron Byrne)

Please read the draft (it's short!), and send any feedback to the list.

In any case, I would like to have your "+1" on which approach you
prefer of these alternatives:

A) Remove all the normative RFC6145 protocol update language from
draft-anderson-siit-dc, taking this document off the standards
track, and have it describe the data centre use case only. Instead
contain the required protocol update in a separate document dedicated
to that purpose, i.e., draft-anderson-v6ops-siit-eam.

B) Drop draft-anderson-v6ops-siit-eam, keeping the required protocol
update as it currently is in draft-ietf-v6ops-siit-dc section 5 and
keeping it on the standards track.

C) Something else? Please elaborate... :-)

Tore

Forwarded message:

A new version of I-D, draft-anderson-v6ops-siit-eam-01.txt
has been successfully submitted by Tore Anderson and posted to the
IETF repository.

Name:		draft-anderson-v6ops-siit-eam
Revision:	01
Title:		Explicit Address Mappings for Stateless IP/ICMP Translation
Document date:	2014-12-04
Group:		Individual Submission
Pages:		9
URL:            http://www.ietf.org/internet-drafts/draft-anderson-v6ops-siit-eam-01.txt
Status:         https://datatracker.ietf.org/doc/draft-anderson-v6ops-siit-eam/
Htmlized:       http://tools.ietf.org/html/draft-anderson-v6ops-siit-eam-01
Diff:           http://www.ietf.org/rfcdiff?url2=draft-anderson-v6ops-siit-eam-01

Abstract:
   This document extends the Stateless IP/ICMP Translation Algorithm
   (SIIT) with an Explicit Address Mapping algorithm.  This algorithm
   facilitates stateless IP/ICMP translation between arbitrary (non-
   IPv4-translatable) IPv6 endpoints and IPv4.

---

From: Sander Steffann <[email-masked]>
Date: Fri, 5 Dec 2014 15:19:50 +0100

Hi,

> to that purpose, i.e., draft-anderson-v6ops-siit-eam.

+1

I'd like to see the protocol stuff in a separate -eam doc and leave the application description in -dc. That way future work can easily reference the -eam work even if its use case is outside of -dc.

Cheers,
Sander

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 06 Dec 2014 08:09:56 +1300

> I'd like to see the protocol stuff in a separate -eam doc and leave the application description in -dc. That way future work can easily reference the -eam work even if its use case is outside of -d…

Agreed.

   Brian

---

From: Ca By <[email-masked]>
Date: Sun, 7 Dec 2014 21:02:51 -0800

On Fri, Dec 5, 2014 at 11:09 AM, Brian E Carpenter <
[email-masked]> wrote:

> > I'd like to see the protocol stuff in a separate -eam doc and leave the
> application description in -dc. That way future work can easily reference
> the -eam work even if its use case is outside of -dc.
>
> Agreed.
>
>    Brian
>
>
+1 for moving the protocol modification work to -eam so that it will
provide a cleaner reference to any other non-data center  document.

CB

> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>