Subject: [v6ops] Adoption call for draft-boucadair-6man-prefix-routing-reco

From: [email-masked]
Date: Fri, 19 Dec 2014 22:38:17 -0800

Are we agreed that draft-boucadair-6man-prefix-routing-reco should
be adopted as a working group document in v6ops, and renamed
draft-ietf-v6ops-cidr-prefix?

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 21 Dec 2014 08:19:17 +1300

I agree. I believe the text needs quite a lot of work, and the proposed
status should be BCP. (I will develop detailed comments on the text, but
not unless we reach consensus to adopt it in principle.)

Regards
   Brian

On 20/12/2014 19:38, [email-masked] wrote:
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>

---

From: 神明達哉 <[email-masked]>
Date: Mon, 22 Dec 2014 11:08:56 -0800

> draft-ietf-v6ops-cidr-prefix?

I agree.

--
JINMEI, Tatuya

---

From: Fernando Gont <[email-masked]>
Date: Mon, 22 Dec 2014 19:59:09 -0300

> not unless we reach consensus to adopt it in principle.)

Isn't this part of the standard (i.e., std track) rather than BCP? --
i.e., this is not really a "practice".

That said, IMHO the high order bit is that we convey the message,
regardless of the specific track that we choose to do so.

Thanks,
-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: "Fred Baker (fred)" <[email-masked]>
Date: Mon, 22 Dec 2014 23:37:22 +0000

> On Dec 22, 2014, at 2:59 PM, Fernando Gont <[email-masked]> wrote:
> 

If it’s part of the standard, it shall come from the working group that wrote the standard. If it’s operational practice, it’s a BCP.

> regardless of the specific track that we choose to do so.

Kind of the point.

---

From: Fernando Gont <[email-masked]>
Date: Mon, 22 Dec 2014 20:20:01 -0300

> draft-ietf-v6ops-cidr-prefix?

Yes.

Thanks,

---

From: Owen DeLong <[email-masked]>
Date: Mon, 22 Dec 2014 17:25:53 -0800

I’d rather see it on the STD track in the appropriate working group, but if 6man is, for some reason,
throwing it over the wall, then I’d say adopting it here as a BCP is better than not doing so.

Owen

> On Dec 22, 2014, at 3:20 PM, Fernando Gont <[email-masked]> wrote:
>