Subject: [v6ops] Inviting discussion: draft-liu-v6ops-running-multiple-prefixes

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 19 Feb 2015 20:54:47 +0000

https://tools.ietf.org/html/draft-liu-v6ops-running-multiple-prefixes
  "Considerations for Running Multiple IPv6 Prefixes", Bing Liu, Sheng
  Jiang, Yang Bo, 2014-10-11,

This draft was prepared for IETF 91, but didn't get discussed in part because a number of Chinese participants didn't make it to Honolulu for a Monday meeting. Is there interest in discussing it at IETF 92?

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 24 Feb 2015 13:49:05 +1300

> This draft was prepared for IETF 91, but didn't get discussed in part because a number of Chinese participants didn't make it to Honolulu for a Monday meeting. Is there interest in discussing it at…

I think we should discuss whether the WG wants to publish
a background document on this topic. This is one of the aspects
of v6 that seems to be quite unexpected by current operators
of site networks. Educating them seems desirable. The only thing
is, this really is only a background document, not a "how to"
guide - and it cites 7 I-Ds, which isn't ideal for an informational
document. Will it help those operators, or will they throw it
on the "too hard" heap?

So, if we give it agenda time, I suggest we discuss the purpose
of the document, not its details.

     Brian