Subject: [v6ops] Consensus call on draft-ietf-v6ops-mobile-device-profile ?

From: Lorenzo Colitti <[email-masked]>
Date: Mon, 2 Feb 2015 16:11:37 +0900

[Editing subject for for visibility; +v6ops-chairs since this is their
bailiwick]

Forgive me for being ignorant on these procedural points, but... it seems
to me that if there is no longer consensus in the WG that this document
should be published, then it should not be published - regardless of what
procedural steps the document has been through already. Am I mistaken?

If I am correct, then we should make sure that we still have consensus to
proceed before we do anything else. The response to this thread suggests
that there may not be consensus, but hopefully it deciding the question
should be as simple as issuing another consensus call.

Regards,
Lorenzo

On Mon, Feb 2, 2015 at 3:40 PM, <[email-masked]> wrote:

> Hi Joel,
>
> Which consensus are your talking about?: The one for adopting the document
> as a WG item?, the first one declared by the WG before sending it to the
> IESG? the second one declared by the WG to send the document to the IESG?,
> or the IETF consensus that was declared before the IESG starts its review?
>
> Cheers,
> Med
>
> -----Message d'origine-----
> De : joel jaeggli [mailto:[email-masked]]
> Envoyé : samedi 31 janvier 2015 21:49
> À : BOUCADAIR Mohamed IMT/OLN; Gert Doering
> Cc : [email-masked]; V6 Ops
> List
> Objet : Re: [v6ops] draft-ietf-v6ops-mobile-device-profile last call
>
> On 1/30/15 4:21 AM, [email-masked] wrote:
> > Re-,
> >
> > With all due respect, I'm afraid we are not discussing whether the
> > document is needed or not but (as I see it) whether the new version
> > does not break the WG consensus that was declared for the version
> > sent to the IESG. I recall that both the WG and IETF consensus were
> > declared for the version sent to the IESG.
>
> One point on that. Part of the reason we are engaged canvasing, is that
> Brian's discussed questioned my interpretation of the consensus call.
> Given that I conceded from the outset that the call is somewhat narrow,
> one of the questions before us as a w.g. and the ietf community is, is
> that consensus more unequivocal?  Brian I believe is willing to extended
> the benefit of the doubt. So am I, but it's the working groups document...
>
> thanks
>
> joel
>
> > Thank you.
> >
> > Cheers, Med
> >
> > -----Message d'origine----- De : Gert Doering [mailto:[email-masked]]
> >  Envoyé : vendredi 30 janvier 2015 11:39 À : BOUCADAIR Mohamed
> > IMT/OLN Cc : Gert Doering; Ole Troan; Fred Baker (fred);
> > [email-masked]; V6 Ops
> > List Objet : Re: [v6ops] draft-ietf-v6ops-mobile-device-profile last
> > call
> >
> > Hi,
> >
> > On Fri, Jan 30, 2015 at 09:12:16AM +0000,
> > [email-masked] wrote:
> >> Can you please help us identifying technical flaws that you think
> >> need to be fixed in the document?
> >
> > I don't think there is a need for this document, and I can't truly
> > see it reflecting WG consensus.  So it's more fundamental than just
> > individual technical issues.
> >
> > For the specifics, everything that Lorenzo said.
> >
> > Gert Doering -- NetMaster
> >
>
>
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>

---

From: <[email-masked]>
Date: Mon, 2 Feb 2015 08:07:59 +0000

Re-,

I’m not a chair nor an AD but, but as an editor of the document, I don’t see what changed since the consensus was declared for this document SEVERAL times.

What’s new in the document that breaks the consensus?

Cheers,
Med

De : Lorenzo Colitti [mailto:[email-masked]]
Envoyé : lundi 2 février 2015 08:12
À : joel jaeggli; [email-masked]
Cc : Gert Doering; [email-masked]; V6 Ops List; BOUCADAIR Mohamed IMT/OLN
Objet : Consensus call on draft-ietf-v6ops-mobile-device-profile ?

[Editing subject for for visibility; +v6ops-chairs since this is their bailiwick]

Forgive me for being ignorant on these procedural points, but... it seems to me that if there is no longer consensus in the WG that this document should be published, then it should not be published - regardless of what procedural steps the document has been through already. Am I mistaken?

If I am correct, then we should make sure that we still have consensus to proceed before we do anything else. The response to this thread suggests that there may not be consensus, but hopefully it deciding the question should be as simple as issuing another consensus call.

Regards,
Lorenzo

On Mon, Feb 2, 2015 at 3:40 PM, <[email-masked]<mailto:[email-masked]>> wrote:
Hi Joel,

Which consensus are your talking about?: The one for adopting the document as a WG item?, the first one declared by the WG before sending it to the IESG? the second one declared by the WG to send the document to the IESG?, or the IETF consensus that was declared before the IESG starts its review?

Cheers,
Med

-----Message d'origine-----
De : joel jaeggli [mailto:[email-masked]<mailto:[email-masked]>]
Envoyé : samedi 31 janvier 2015 21:49
À : BOUCADAIR Mohamed IMT/OLN; Gert Doering
Cc : [email-masked]<mailto:[email-masked]>; V6 Ops List
Objet : Re: [v6ops] draft-ietf-v6ops-mobile-device-profile last call

thanks

joel

> Thank you.
>
> Cheers, Med
>
> -----Message d'origine----- De : Gert Doering [mailto:[email-masked]<mailto:[email-masked]>]
> [email-masked]<mailto:[email-masked]>; V6 Ops
> [email-masked]<mailto:[email-masked]> wrote:

_______________________________________________
v6ops mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/v6ops

---

From: Lorenzo Colitti <[email-masked]>
Date: Mon, 2 Feb 2015 20:17:58 +0900

On Mon, Feb 2, 2015 at 5:07 PM, <[email-masked]> wrote:

>  I’m not a chair nor an AD but, but as an editor of the document, I don’t
> see what changed since the consensus was declared for this document SEVERAL
> times.
>

Well... for one, the WG can always change its mind, can it not? Or are you
saying that because consensus was declared in the past, we are now
irrevocably committed to publishing this document?

---

From: <[email-masked]>
Date: Mon, 2 Feb 2015 12:01:48 +0000

Re-,

What I’m saying is clear: As an editor of this WG adopted document, I don’t see new elements that would motivate the wg to consider the consensus for it given the recent changes do not conflict with the spirit of the version that reached both the WG and IETF consensus + these changes are proposed by the IESG.

What I’m also observing is that you were against this draft since its adoption, you repeated your objection during the IETF LC but we agreed to integrate the text changes you asked for.

Is it fair to repeatedly reiterate the same arguments while the wg decided otherwise?

Would you accept that the IETF consensus does not reflect your own opinion?

Cheers,
Med

De : Lorenzo Colitti [mailto:[email-masked]]
Envoyé : lundi 2 février 2015 12:18
À : BOUCADAIR Mohamed IMT/OLN
Cc : joel jaeggli; [email-masked]; Gert Doering; [email-masked]; V6 Ops List
Objet : Re: Consensus call on draft-ietf-v6ops-mobile-device-profile ?

On Mon, Feb 2, 2015 at 5:07 PM, <[email-masked]<mailto:[email-masked]>> wrote:
I’m not a chair nor an AD but, but as an editor of the document, I don’t see what changed since the consensus was declared for this document SEVERAL times.

Well... for one, the WG can always change its mind, can it not? Or are you saying that because consensus was declared in the past, we are now irrevocably committed to publishing this document?

---

From: Lorenzo Colitti <[email-masked]>
Date: Mon, 2 Feb 2015 21:31:50 +0900

On Mon, Feb 2, 2015 at 9:01 PM, <[email-masked]> wrote:

>  What I’m saying is clear: As an editor of this WG adopted document, I
> don’t see new elements that would motivate the wg to consider the consensus
> for it given the recent changes do not conflict with the spirit of the
> version that reached both the WG and IETF consensus + these changes are
> proposed by the IESG.
>

Are you saying that the WG cannot change its mind, or that you see no
reason for it to change its mind?

Whether the WG can or cannot change its mind on this document is, I think,
a procedural point that the chairs and the AD can clarify or decide.
Whether you see any reason for it to do so is a matter of opinion that may
or may not be shared by the rest of the WG. All I'm saying is that in the
latest WGLC thread, there were a lot of negative responses and not a whole
lot of support except from the authors. To me that suggests that people are
unhappy with this document.

> Is it fair to repeatedly reiterate the same arguments while the wg decided

I didn't reiterate the same arguments. I started my response to this new
WGLC by saying that I was found to be in the rough, and only picked three
points to comment on, none of which had been made before.

>  Would you accept that the IETF consensus does not reflect your own

Of course consensus might not reflect my opinion. The question I'm asking
is: is there still consensus in the WG to publish this document?

---

From: joel jaeggli <[email-masked]>
Date: Mon, 02 Feb 2015 10:41:22 -0600

On 2/2/15 2:07 AM, [email-masked] wrote:
> see what changed since the consensus was declared for this document
> SEVERAL times.

It's not your role to declare consensus.

as I noted previously:

...
One point on that. Part of the reason we are engaged canvasing, is that
Brian's discuss questioned my interpretation of the consensus call.

Given that I conceded from the outset that the call is somewhat narrow,
one of the questions before us as a w.g. and the ietf community is, is
that consensus more unequivocal?  Brian I believe is willing to extended
the benefit of the doubt. So am I, but it's the working group's document...
...

> *De :*Lorenzo Colitti [mailto:[email-masked]]
> *Envoyé :* lundi 2 février 2015 08:12
> *À :* joel jaeggli; [email-masked]
> *Cc :* Gert Doering;
> [email-masked]; V6 Ops List;
> BOUCADAIR Mohamed IMT/OLN
> *Objet :* Consensus call on draft-ietf-v6ops-mobile-device-profile ?
> 
>  
> 
> Forgive me for being ignorant on these procedural points, but... it
> seems to me that if there is no longer consensus in the WG that this
> document should be published, then it should not be published -
> regardless of what procedural steps the document has been through
> already. Am I mistaken?
> 
>  
> 
> If I am correct, then we should make sure that we still have consensus
> to proceed before we do anything else. The response to this thread
> suggests that there may not be consensus, but hopefully it deciding the
> question should be as simple as issuing another consensus call.
> 
>  
> 
> Regards,
> 
> Lorenzo
> 
>  
> 
> On Mon, Feb 2, 2015 at 3:40 PM, <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
> Hi Joel,
> 
> Which consensus are your talking about?: The one for adopting the
> document as a WG item?, the first one declared by the WG before sending
> it to the IESG? the second one declared by the WG to send the document
> to the IESG?, or the IETF consensus that was declared before the IESG
> starts its review?
> 
> Cheers,
> Med
> 
> De : joel jaeggli [mailto:[email-masked] <mailto:[email-masked]>]
> Cc : [email-masked]
> <mailto:[email-masked]>; V6
> Ops List
> 
> On 1/30/15 4:21 AM, [email-masked]
> <mailto:[email-masked]> wrote:
>> Re-,
>>
>> [email-masked]
> <mailto:[email-masked]>; V6 Ops
>> [email-masked] <mailto:[email-masked]> wrote:
> [email-masked] <mailto:[email-masked]>