Subject: [v6ops] Inviting discussion: draft-chen-v6ops-nfv-ipv6

From: "Fred Baker (fred)" <[email-masked]>
Date: Thu, 19 Feb 2015 20:54:33 +0000

https://tools.ietf.org/html/draft-chen-v6ops-nfv-ipv6
  "IPv6 Considerations for Network Function Virtualization (NFV)", Gang
  Chen, Hui Deng, 2014-10-27

This draft was prepared for IETF 91, but didn't get discussed in part because a number of Chinese participants didn't make it to Honolulu for a Monday meeting. Is there interest in discussing it at IETF 92?

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Fri, 20 Feb 2015 14:21:49 +0000

Hi Fred,
I did talk to Hui Deng about this draft while in Hawaii. There was off-line feedback from me and others in my company. My main comment was that driving operator requirements into OpenStack code is best done in OPNFV. I don't think IETF is the right place to do OpenStack-specific design.

If there were to be a presentation in Dallas, I would prefer for there to be a new revision that incorporated changes from received comments.
Barbara

> -----Original Message-----
> From: v6ops [mailto:[email-masked]] On Behalf Of Fred Baker (fred)
> Sent: Thursday, February 19, 2015 3:55 PM
> To: [email-masked]
> Subject: [v6ops] Inviting discussion: draft-chen-v6ops-nfv-ipv6
> 
> This draft was prepared for IETF 91, but didn't get discussed in part because a
> number of Chinese participants didn't make it to Honolulu for a Monday
> meeting. Is there interest in discussing it at IETF 92?
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops