Subject: [v6ops] Mickael's Comments (was RE: I-D Action: draft-ietf-v6ops-mobile-device-profile-19.txt)

From: <[email-masked]>
Date: Tue, 24 Feb 2015 07:18:02 +0000

Hi Mickael, 

This new version integrates your comments (http://www.ietf.org/mail-archive/web/v6ops/current/msg21487.html). 

Please double check it and let me know if it OK with you.

Thank you.

Cheers,
Med

> -----Message d'origine-----
> De : I-D-Announce [mailto:[email-masked]] De la part de
> [email-masked]
> Envoyé : mardi 24 février 2015 08:15
> À : [email-masked]
> Cc : [email-masked]
> Objet : I-D Action: draft-ietf-v6ops-mobile-device-profile-19.txt
> 
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.
>  This draft is a work item of the IPv6 Operations Working Group of the
> IETF.
> 
>         Title           : An Internet Protocol Version 6 (IPv6) Profile
> for 3GPP Mobile Devices
>         Authors         : David Binet
>                           Mohamed Boucadair
>                           Ales Vizdal
>                           Gang Chen
>                           Nick Heatley
>                           Ross Chandler
>                           Dave Michaud
>                           Diego R. Lopez
> 	Filename        : draft-ietf-v6ops-mobile-device-profile-19.txt
> 	Pages           : 19
> 	Date            : 2015-02-23
> 
> Abstract:
>    This document defines a profile that is a superset of that of the
>    connection to IPv6 cellular networks defined in the IPv6 for Third
>    Generation Partnership Project (3GPP) Cellular Hosts document.  This
>    document defines an IPv6 profile that a number of operators recommend
>    in order to connect 3GPP mobile devices to an IPv6-only or dual-stack
>    wireless network (including 3GPP cellular network) with a special
>    focus on IPv4 service continuity features.
> 
>    Both hosts and devices with capability to share their WAN (Wide Area
>    Network) connectivity are in scope.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-v6ops-mobile-device-profile/
> 
> There's also a htmlized version available at:
> http://tools.ietf.org/html/draft-ietf-v6ops-mobile-device-profile-19
> 
> A diff from the previous version is available at:
> http://www.ietf.org/rfcdiff?url2=draft-ietf-v6ops-mobile-device-profile-19
> 
> 
> Please note that it may take a couple of minutes from the time of
> submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Mikael Abrahamsson <[email-masked]>
Date: Tue, 24 Feb 2015 08:24:40 +0100 (CET)

> Please double check it and let me know if it OK with you.

Hi,

I am reading the diff between -18 and -19. You've changed the terminology 
to include 802.11. I believe it's unwise to go down this path, because I 
know of devices with 3GPP baseband that can connect to bluetooth, to wired 
ethernet, I can probably dig up 802.15.4 as well. I would recommend to 
make this more generalized.

page 4 line 48

"Moreover, this profile covers cellular CPEs"

I would add an "also" in there, for instance "... this profile also 
convers...."

Apart from that, the new text shown in the -18 to -19 diff looks fine to 
me.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: <[email-masked]>
Date: Tue, 24 Feb 2015 07:33:11 +0000

Re-,

Please see inline.

Cheers,
Med

> De : Mikael Abrahamsson [mailto:[email-masked]]
> Envoyé : mardi 24 février 2015 08:25
> À : BOUCADAIR Mohamed IMT/OLN
> Cc : [email-masked]
> Objet : Re: Mickael's Comments (was RE: I-D Action: draft-ietf-v6ops-
> mobile-device-profile-19.txt)
> 
> > This new version integrates your comments (http://www.ietf.org/mail-
> archive/web/v6ops/current/msg21487.html).
> >

[Med] The definition does not include 802.11. Below the text as it appears in the new version:

   o  "3GPP cellular host" (or cellular host for short) denotes a 3GPP
      device which can be connected to 3GPP mobile networks.

   o  "3GPP cellular device" (or cellular device for short) refers to a
      cellular host which supports the capability to share its WAN (Wide
      Area Network) connectivity.

> I would add an "also" in there, for instance "... this profile also

[Med] Works for me.

> Apart from that, the new text shown in the -18 to -19 diff looks fine to

[Med] Cool! Thank you.

---

From: Mikael Abrahamsson <[email-masked]>
Date: Tue, 24 Feb 2015 08:37:19 +0100 (CET)

Hi,

my bad, I read the diff backwards, you had removed (not added as I first 
thought) the 802.11 reference from -19, which is what I wanted as well.

So all is good!