Subject: Re: [v6ops] I-D Action: draft-gont-v6ops-ipv6-ehs-in-real-world-02.txt

From: Brian E Carpenter <[email-masked]>
Date: Wed, 11 Mar 2015 16:43:52 +1300

Hi,

I just noticed that the draft does not state the contents
of the DO8 and HBH8 headers used. Are they just PadN?

Anyway, to fully understand the experiment, it should be stated.

Regards
   Brian

---

From: Fernando Gont <[email-masked]>
Date: Fri, 13 Mar 2015 13:57:07 +0100

> of the DO8 and HBH8 headers used. Are they just PadN?

Yes.

> Anyway, to fully understand the experiment, it should be stated.

Page 3 says:

   In the case of packets with Destination Options Header and Hop-by-Hop
   Options header, the desired EH size was achieved by means of PadN
   options [RFC2460].

Cheers,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492