Subject: [v6ops] draft-ietf-v6ops-dhcpv6-slaac-problem - work or abandon?

From: "Howard, Lee" <[email-masked]>
Date: Mon, 2 Nov 2015 09:17:03 +0000

This document hasn¹t had any revisions or discussion in a while.
Is there anyone interested in working on it?

If we do not hear any interest, we will abandon this draft.

Thanks,
Lee

________________________________

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: "Liubing (Leo)" <[email-masked]>
Date: Mon, 2 Nov 2015 16:00:43 +0000

Hi Dear all,

Speaking as a co-author. I do wish to continue working on it.

We actually had an essential revision around ietf93. We added more comprehensive test cases in that revision, but unfortunately we didn't get a chance to present it in Prague.
Personally I believe the technical aspect of the draft is ready, but might need a final editorial/organization revision.

And please pardon me for iterating it again: this draft is not intended to serve as a formal Problem Statement document, it is an informational draft that captures current divergent behaviors of interpreting the M/O bits by different operating systems. We believe it is valuable information for network administrators.

I really hope you could state your opinion if you're in favor of advancing the draft.

Best regards,
Bing 

-----Original Message-----
From: v6ops [mailto:[email-masked]] On Behalf Of Howard, Lee
Sent: Monday, November 02, 2015 6:17 PM
To: 'IPv6 Operations'
Subject: [v6ops] draft-ietf-v6ops-dhcpv6-slaac-problem - work or abandon?

Thanks,
Lee

_______________________________________________
v6ops mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/v6ops

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 3 Nov 2015 11:29:27 +1300

I think the draft should be polished and published.

We've just had yet another discussion about the MO bits,
which I found quite illuminating, but it shows that this
document is actually needed.

Regards
   Brian