Subject: [v6ops] new draft: draft-templin-v6ops-pdhost

From: [email-masked]
Date: Fri, 6 Nov 2015 04:47:02 -0800

A new draft has been posted, at http://tools.ietf.org/html/draft-templin-v6ops-pdhost. Please take a look at it and comment.

---

From: Naveen Kottapalli <[email-masked]>
Date: Sat, 7 Nov 2015 23:14:52 +0530

One typo error in the below paragraph.

In that case,
   the default router can send a Redirect to inform the node of a better
   first hop.  The Redirect populates an entery in the node's neighbor
   cache for the WAN interface, and future packets can take the more
   direct route without disturbing the default router.  The Redirect can
   apply either to a singleton destination address, or to an entire
   destination prefix as described in AERO

Yours,
Naveen.

On 6 November 2015 at 18:17, <[email-masked]> wrote:

> A new draft has been posted, at
> http://tools.ietf.org/html/draft-templin-v6ops-pdhost. Please take a look
> at it and comment.
>
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>

---

From: "Templin, Fred L" <[email-masked]>
Date: Tue, 10 Nov 2015 18:50:39 +0000

Hi, this draft was motivated by list discussions on:

"draft-ietf-v6ops-host-addr-availability discussion"
https://mailarchive.ietf.org/arch/msg/v6ops/lr_yxnCT-psUVMjdMizX0wq9aPI

I suggested text on considerations for DAD and multi-addressing based on a
delegated prefix but the discussion stalled. So, I wrote up the considerations
in this draft.

Should this go as a separate draft, or should we fold these considerations
into 'draft-ietf-v6ops-host-addr-availability" ?

Thanks - Fred
[email-masked]

> -----Original Message-----
> From: v6ops [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Friday, November 06, 2015 4:47 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [v6ops] new draft: draft-templin-v6ops-pdhost
>