Subject: [v6ops] I-D Action: draft-ietf-v6ops-reducing-ra-energy-consumption-03.txt

From: [email-masked]
Date: Thu, 05 Nov 2015 18:29:03 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the IPv6 Operations Working Group of the IETF.

        Title           : Reducing energy consumption of Router Advertisements
        Authors         : Andrew Yourtchenko
                          Lorenzo Colitti
	Filename        : draft-ietf-v6ops-reducing-ra-energy-consumption-03.txt
	Pages           : 6
	Date            : 2015-11-05

Abstract:
   Frequent Router Advertisement messages can severely impact host power
   consumption.  This document recommends operational practices to avoid
   such impact.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-v6ops-reducing-ra-energy-consumption/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-v6ops-reducing-ra-energy-consumption-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-v6ops-reducing-ra-energy-consumption-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Tue, 10 Nov 2015 15:32:56 +0000

[Changing the Subject to reflect the new -03]

Good document and useful one.

Just two comments:

  *   section 5.2, should we add some text around performing a DNA must be balanced with the length of sleep? I.e., DNA could use more battery than staying 'asleep'?
  *   Section 8, the paragraph is right but it applies to any multicast whether IPv6 or not, whether RA or not... I would suggest a rewording

Again a useful, short I-D :-)

-éric

From: v6ops <[email-masked]<mailto:[email-masked]>> on behalf of Lorenzo Colitti <[email-masked]<mailto:[email-masked]>>
Date: vendredi 6 novembre 2015 03:00
To: David Farmer <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]> WG" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [v6ops] I-D Action: draft-ietf-v6ops-reducing-ra-energy-consumption-02.txt

On Fri, Nov 6, 2015 at 12:12 AM, David Farmer <[email-masked]<mailto:[email-masked]>> wrote:
I still don't understand why this is using the term "mobile device", and the rest of the text uses "battery-powered host".

Fix queued up for -03.