Subject: Re: [v6ops] IETF 101 Preliminary Agenda

From: Fred Baker <[email-masked]>
Date: Fri, 16 Feb 2018 16:18:41 -0800

From appearances, v6ops will be meeting on Monday morning in London. If that's an issue, please let the chairs know.

> On Feb 16, 2018, at 3:22 PM, IETF Agenda <[email-masked]> wrote:
> 
> The IETF 101 preliminary agenda has been posted. The final agenda will be published on Friday, February 23, 2018.
> 
> If you would like to request a change to the preliminary agenda, please send a message to [email-masked] and copy all relevant Area Directors.
> 
> https://datatracker.ietf.org/meeting/101/agenda.html
> https://datatracker.ietf.org/meeting/101/agenda.txt
> 
> Thank you!
> 
> IETF Secretariat
>

---

From: <[email-masked]>
Date: Sun, 18 Feb 2018 06:35:40 -0500

> From appearances, v6ops will be meeting on Monday morning in London. If
> that's an issue, please let the chairs know.

The meeting time overlaps with I2RS, which I'm cochair of -- I might be able to scoot out early, but I don't know if my draft needs to be presented anyway (?).

😊

Russ

---

From: Fred Baker <[email-masked]>
Date: Sun, 18 Feb 2018 22:15:07 -0800

Can you ask that i2rs not conflict with v6ops?

> On Feb 18, 2018, at 3:35 AM, [email-masked] wrote:
> 
>

---

From: Warren Kumari <[email-masked]>
Date: Mon, 19 Feb 2018 15:12:50 -0500

I've requested this, but it might be hard...

Agenda juggling is tricky..
W

On Mon, Feb 19, 2018 at 1:15 AM, Fred Baker <[email-masked]> wrote:
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf