Subject: [v6ops] IETF 101 Agenda development

From: Fred Baker <[email-masked]>
Date: Tue, 20 Feb 2018 10:57:01 -0800

The chairs are pulling together the agenda for IETF 101.

We have a proposed talk from Mythic Beasts, which is a data center operation that is focused on IPv6-only operation using Raspberry Pi platforms (they have IPv4 for customers, but charge for addresses, where IPv6 addresses are free, and they find customers willing to go IPv6-only when money comes into the discussion), and two working group drafts. Fred Templin has been suggesting draft-templin-v6ops-pdhost as a working group draft, but we see little responding discussion, and infer that the working group doesn't find enough of value in the draft to support it.

If you have a document to update (Jen and Russ, that's you) or a new document to post for discussion, now would be the time to do it. The draft cut-off is Monday 2018-03-05, two weeks hence, and the chairs will be looking for email traffic on drafts posted to see whether there is working group interest.

WG: Unupdated WG Document
	2017-10-09	draft-ietf-v6ops-conditional-ras

WG: Updated WG Document
	2018-01-02	draft-ietf-v6ops-ipv6rtr-reqs

Individual Submission: Unupdated
	2017-10-30	draft-palet-v6ops-ipv6-only
	2017-10-30	draft-shytyi-v6ops-danir
	2017-10-29	draft-palet-v6ops-he-reporting
	2017-10-29	draft-palet-v6ops-p2p-from-customer-prefix
	2017-10-17	draft-palet-v6ops-rfc7084-bis-transition
	2017-10-17	draft-xli-v6ops-cernet-deployment
	2017-10-09	draft-palet-v6ops-464xlat-deployment
	2017-08-28	draft-xu-v6ops-dslite-redundancy

Individual Submission: Updated
	2017-12-19	draft-templin-v6ops-pdhost

---

From: "Templin, Fred L" <[email-masked]>
Date: Thu, 22 Feb 2018 16:12:19 +0000

Fred,

> -----Original Message-----
> From: v6ops [mailto:[email-masked]] On Behalf Of Fred Baker
> Sent: Tuesday, February 20, 2018 10:57 AM
> To: V6 Ops List <[email-masked]>
> Subject: [v6ops] IETF 101 Agenda development
> 
> We have a proposed talk from Mythic Beasts, which is a data center operation that is focused on IPv6-only operation using Raspberry
> Pi platforms (they have IPv4 for customers, but charge for addresses, where IPv6 addresses are free, and they find customers willing
> to go IPv6-only when money comes into the discussion), and two working group drafts. Fred Templin has been suggesting draft-
> templin-v6ops-pdhost as a working group draft, but we see little responding discussion, and infer that the working group doesn't find
> enough of value in the draft to support it.

Since IETF100, there have been 50 or so messages on the list under the thread
"draft-templin-v6ops-pdhost a working group draft". Some people (including
you) asked for draft updates, so I made those. Others expressed interest in
seeing the code, so I jumped through the hoops it takes to get code released
from my employer and posted that. I don't know how to interpret the recent
silence, but the number of list messages since IETF100  has been considerable.

Fred

> If you have a document to update (Jen and Russ, that's you) or a new document to post for discussion, now would be the time to do
> it. The draft cut-off is Monday 2018-03-05, two weeks hence, and the chairs will be looking for email traffic on drafts posted to see
> whether there is working group interest.
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 22 Feb 2018 17:20:30 +0100

> silence, but the number of list messages since IETF100  has been considerable.

On my side I am silent because the v6ops meeting Monday morning I can 
not attend because in another WG meeting.

Alex

> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Mon, 26 Feb 2018 15:22:14 +0000

Hi Fred, Chairs,

We would like to ask a slot to discuss new draft ' draft-fioccola-v6ops-ipv6-alt-mark' regarding passive flow measurements in native IPv6 networks using IPv6 tunnel structures (i.e. SRv6). The presenter for the slot will be Guiseppe Fioccola.

Name:		draft-fioccola-v6ops-ipv6-alt-mark
Revision:	00
Title:		IPv6 Performance Measurement with Alternate Marking Method
URL:            https://www.ietf.org/internet-drafts/draft-fioccola-v6ops-ipv6-alt-mark-00.txt

Abstract:
   This document describes how the alternate marking method can be used
   as the passive performance measurement method in an IPv6 domain, and
   will discuss the strengths and the weaknesses of the implementation
   options available to network operations.

G/

-----Original Message-----
From: v6ops [mailto:[email-masked]] On Behalf Of Fred Baker
Sent: Tuesday, February 20, 2018 19:57
To: V6 Ops List <[email-masked]>
Subject: [v6ops] IETF 101 Agenda development

WG: Updated WG Document

---

From: Fred Baker <[email-masked]>
Date: Tue, 27 Feb 2018 09:54:47 -0800

We are, as usual, looking for working group feedback on the list. Folks, please comment.

> On Feb 26, 2018, at 7:22 AM, Van De Velde, Gunter (Nokia - BE/Antwerp) <[email-masked]> wrote:
> 
> Hi Fred, Chairs,
>

---

From: Jen Linkova <[email-masked]>
Date: Wed, 28 Feb 2018 07:06:16 +1100

>         2017-10-09      draft-ietf-v6ops-conditional-ras

Updated.
As per my previous email to the WG Chairs, I'd appreciate if you could
give me ~15mins slot.
Thanks!

-- 
SY, Jen Linkova aka Furry