Subject: [v6ops] IPv6Ready Logo Scenario document

From: Fred Baker <[email-masked]>
Date: Mon, 1 Apr 2019 09:54:54 +0200

https://ipv6ready.org/docs/CE_Router_Interoperability_Latest.pdf

I'm not at all sure why this suddenly showed up in a Google Alert; the document may be new or updated. That said, and thinking about Mikael's talk last week, it seems that the issues he was raising are possibly things that could or should be tested by the Logo program or etc.

Those of us that are in contact with them (I'm not) might mention that to them.

> On Mar 31, 2019, at 11:03 PM, Google Alerts <[email-masked]> wrote:
> 
> 
> IPv6
> Daily update ⋅ March 31, 2019
> NEWS
> RIPE NCCc and Ogero to Lead Menog 19 Discussion on Accelerating Internet Infrastructure ...
> Al-Bawaba
> The smooth and on-time implementation of IPv6 in collaboration with RIPE NCC is part of the medium-term plan of OGERO to ensure that we are on ...
>   	  	  	Flag as irrelevant
> WEB
> IPv6 Ready CE Router (CPE) Interoperability Test Scenario
> IPv6 Ready Logo
>   	  	  	Flag as irrelevant
> See more results | Edit this alert
> You have received this email because you have subscribed to Google Alerts.
> Unsubscribe | View all your alerts
>   Receive this alert as RSS feed
> Send Feedback

--------------------------------------------------------------------------------
Victorious warriors win first and then go to war,
Defeated warriors go to war first and then seek to win.
     Sun Tzu

---

From: Timothy Winters <[email-masked]>
Date: Mon, 1 Apr 2019 08:49:43 -0400

Hi Fred,

We haven't updated it recently, we currently working on an update.   The
IPv6 Ready Logo has always tested to RFC, in this case 7084.   It sounds
like some of the issues that Mikael discussed last week are outside that
document, but if there are useful test to add we would love to get that
input.

Regards,
Tim
IPv6 Ready Logo Chair

On Mon, Apr 1, 2019 at 3:55 AM Fred Baker <[email-masked]> wrote:

> I'm not at all sure why this suddenly showed up in a Google Alert; the
> document may be new or updated. That said, and thinking about Mikael's talk
> last week, it seems that the issues he was raising are possibly things that
> could or should be tested by the Logo program or etc.
>
> > The smooth and on-time implementation of IPv6 in collaboration with RIPE
> NCC is part of the medium-term plan of OGERO to ensure that we are on ...
> >                       Flag as irrelevant
> > WEB
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>