Subject: [v6ops] Alissa Cooper's No Objection on draft-ietf-v6ops-nat64-deployment-07: (with COMMENT)

From: Alissa Cooper via Datatracker <[email-masked]>
Date: Wed, 10 Jul 2019 12:24:38 -0700

Alissa Cooper has entered the following ballot position for
draft-ietf-v6ops-nat64-deployment-07: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-v6ops-nat64-deployment/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

It is strange to me that this document interleaves figures that are numbered
and figures that are lettered.

= Section 4.4.2 =

"A new trend is for ..."

This will not age well, probably better to phrase this in a timeless fashion.

---

From: Jordi Palet Martínez <[email-masked]>
Date: Wed, 10 Jul 2019 22:15:14 +0200

Hi Alisa,

Thanks for the inputs.

Responses below, in-line.

Regards,
Jordi
@jordipalet

El 10/7/19 21:24, "Alissa Cooper via Datatracker" <[email-masked]> escribió:

    

I want to make sure that the figures that will take part of the table in figure 13 are numbered consecutively, so the only way I was able to find was using letters for the figures in that part of text that don't belong to that table.

    = Section 4.4.2 =
    
    "A new trend is for ..."

I will find a better way.

I will keep this for a couple of days in case there are more inputs, so I can accommodate all them in a single version.     

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.