Subject: [v6ops] Fwd: New Version Notification for draft-lmhp-v6ops-transition-comparison-03.txt

From: Gábor LENCSE <[email-masked]>
Date: Sat, 6 Jul 2019 19:31:07 +0200

Hi,

I have just submitted a new version of our I-D "Pros and Cons of IPv6 
Transition Technologies for IPv4aaS"

The most important changes are:

    o  The suggestions of Mohamed Boucadair are incorporated.
    o  New considerations regarding possible optimizations.

Med, thank you very much for your suggestions in January. Unfortunately, 
I have lost the XML file which I modified then, thus I tried to 
reconstruct everything on the basis of the e-mails. I hope that I did 
not leave out anything.

Any comments are welcome!

Best regards,

Gábor

-------- Forwarded Message --------
Subject: 	New Version Notification for 
draft-lmhp-v6ops-transition-comparison-03.txt
Date: 	Sat, 06 Jul 2019 10:12:13 -0700
From: 	[email-masked]
To: 	Lee Howard <[email-masked]>, Jordi Palet Martinez 
<[email-masked]>, Ian Farrer <[email-masked]>, 
Jordi Palet <[email-masked]>, Gabor Lencse 
<[email-masked]>, Richard Patterson <[email-masked]>

A new version of I-D, draft-lmhp-v6ops-transition-comparison-03.txt
has been successfully submitted by Gabor Lencse and posted to the
IETF repository.

Name: draft-lmhp-v6ops-transition-comparison
Revision: 03
Title: Pros and Cons of IPv6 Transition Technologies for IPv4aaS
Document date: 2019-07-06
Group: Individual Submission
Pages: 25
URL: 
https://www.ietf.org/internet-drafts/draft-lmhp-v6ops-transition-comparison-03.txt
Status: 
https://datatracker.ietf.org/doc/draft-lmhp-v6ops-transition-comparison/
Htmlized: 
https://tools.ietf.org/html/draft-lmhp-v6ops-transition-comparison-03
Htmlized: 
https://datatracker.ietf.org/doc/html/draft-lmhp-v6ops-transition-comparison
Diff: 
https://www.ietf.org/rfcdiff?url2=draft-lmhp-v6ops-transition-comparison-03

Abstract:
Several IPv6 transition technologies have been developed to provide
customers with IPv4-as-a-Service (IPv4aaS) for ISPs with an IPv6-only
access and/or core network. All these technologies have their
advantages and disadvantages, and depending on existing topology,
skills, strategy and other preferences, one of these technologies may
be the most appropriate solution for a network operator.

This document examines the five most prominent IPv4aaS technologies
considering a number of different aspects to provide network
operators with an easy to use reference to assist in selecting the
technology that best suits their needs.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Fred Baker <[email-masked]>
Date: Sat, 6 Jul 2019 12:09:04 -0700

As usual, Ron and I are looking for public supportive comment if people want this on the agenda.

> On Jul 6, 2019, at 10:31 AM, Gábor LENCSE <[email-masked]> wrote:
> 
> Hi,
> 
> I have just submitted a new version of our I-D "Pros and Cons of IPv6 Transition Technologies for IPv4aaS"
> 
> Med, thank you very much for your suggestions in January. Unfortunately, I have lost the XML file which I modified then, thus I tried to reconstruct everything on the basis of the e-mails. I hope that I did not leave out anything.
> 
> Subject:	New Version Notification for draft-lmhp-v6ops-transition-comparison-03.txt
> To:	Lee Howard <[email-masked]>, Jordi Palet Martinez <[email-masked]>, Ian Farrer <[email-masked]>, Jordi Palet <[email-masked]>, Gabor Lencse <[email-masked]>, Richard Patterson <[email-masked]>
> 
> 
> 
> URL: https://www.ietf.org/internet-drafts/draft-lmhp-v6ops-transition-comparison-03.txt
> Status: https://datatracker.ietf.org/doc/draft-lmhp-v6ops-transition-comparison/
> Htmlized: https://tools.ietf.org/html/draft-lmhp-v6ops-transition-comparison-03
> Htmlized: https://datatracker.ietf.org/doc/html/draft-lmhp-v6ops-transition-comparison
> Diff: https://www.ietf.org/rfcdiff?url2=draft-lmhp-v6ops-transition-comparison-03
> 
> Abstract:
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

--------------------------------------------------------------------------------
Victorious warriors win first and then go to war, 
Defeated warriors go to war first and then seek to win. 
     Sun Tzu