Subject: [v6ops] V6ops status as of this morning

From: Fred Baker <[email-masked]>
Date: Tue, 5 Nov 2019 13:47:46 -0500

With the closing of the Internet Draft repository at 23:59 UTC yesterday, the draft status in v6ops looks like the attached. I shared this in July, and some folks found it useful, so I'm sharing it again for IETF 106.

---

From: Fernando Gont <[email-masked]>
Date: Thu, 7 Nov 2019 16:21:41 -0300

Fred,

On 5/11/19 15:47, Fred Baker wrote:
> With the closing of the Internet Draft repository at 23:59 UTC
> yesterday, the draft status in v6ops looks like the attached. I
> shared this in July, and some folks found it useful, so I'm sharing
> it again for IETF 106.

What would be the next step for v6ops to be polled for adoption of:

* draft-gont-v6ops-slaac-renum
* draft-gont-v6ops-cpe-slaac-renum

?

While there are certainly details to be worked out, based on the recent
discussion (and earlier discussion this year), as a co-author I believe
both docs are in shape for v6ops to decide whether the group wants to
work on this or not.

Thoughts?

Thanks!

Cheers,
-- 
Fernando Gont
SI6 Networks
e-mail: [email-masked]
PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492

---

From: Fred Baker <[email-masked]>
Date: Sat, 9 Nov 2019 16:50:29 -0800

As I have said before, I am looking for supportive comment on the mailing list of your drafts. I saw that you sent a note to Nanog, and some replied copying the v6ops list.

At the meeting a week or so hence, I have put you on the agenda to discuss your drafts. If you don't plan to be in Singapore, that's your choice; you can be on MeetEcho. But I *would* like for you to discuss your drafts with the working group. As we usually do, I'll take a hum of those there, and if there is support, I'll put out an email to the larger list, and folks can express their support or lack thereof.

I asked you a specific question in the email you are replying to. Would you consider answering it?

> On Nov 7, 2019, at 11:21 AM, Fernando Gont <[email-masked]> wrote:
> 
> Fred,
>

---

From: Fernando Gont <[email-masked]>
Date: Mon, 11 Nov 2019 08:19:28 -0300

Fred,

On 9/11/19 21:50, Fred Baker wrote:
> As I have said before, I am looking for supportive comment on the mailing list of your drafts. 

we never asked that question. Some folks have gone ahead and expressed
support of the drafts. However, as authors we just asked for feedback on
the document(s) -- and that's what most of the discussion has been about.

> I saw that you sent a note to Nanog, and some replied copying the v6ops list.
> 

The email I replied to was your post of the status of several drafts
(hence the subject of this email). There was no question in the email,
nor in the attachment.

So... what's the question that you asked, and where did you ask it?

Thanks,

---

From: Owen DeLong <[email-masked]>
Date: Mon, 11 Nov 2019 16:48:21 -0800

Fred,

I support working group adoption of both drafts.

Fernando has done an excellent job of capturing the issues at hand and several common sense and rational improvements that could help to mitigate them.

Further, the reception and comments on the drafts in the context of the NANOG mailing list, while perhaps not “admissible” as WG support should be viewed as input from the operational community to the greatest extent possible under IETF policies and procedures.

As you may well know, participation in the IETF by operators has long been a difficult road. First, the IETF core and Operators often have quite opposing points of view on what is needed for a network. Operators often have little understanding of what is required to develop silicon solutions, fast forwarding, an the software to support it. Conversely, vendors and others in the IETF often have very limited perspective on the day to day realities of operating an ISP or other significant internet operation.

Both sides would benefit from extensive effort to listen to each other in a meaningful way as the combined expertise is required to produce useful solutions. Unfortunately, operators that attempt participation in IETF are often met with vitriolic comments such that only the thickest of skins are able to remain long enough to make significant contributions.

Sadly, the same is true of what happens to engineers who poke their heads into operational fora.

We can all do better in this area.

Owen

> On Nov 11, 2019, at 03:19 , Fernando Gont <[email-masked]> wrote:
> 
> Fred,
> 
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops

---

From: Fernando Frediani <[email-masked]>
Date: Wed, 20 Nov 2019 12:27:34 -0300

I want also to support the working group adoption of both drafts and 
agree Fernando has done a great job in identifying these issues.

They are very present in several situations in operations for ISPs and 
due to these issues it unfortunately helps damaging the credibility of 
IPv6 and its adoption by those who are still reluctant to do. Talking to 
several colleagues that work on day by day ISP operations they were able 
to report exactly what Fernando identified and present in some 
opportunities. If nothing is done right now at some point these issues 
will come back in a higher level that will cost a lot no only for IPv6 
itself, but for operation that has been having issues related.

Therefore the issues must be addressed in some way and I believe what is 
proposed is on the correct way.

Best regards
Fernando Frediani

> Subject: Re: [v6ops] V6ops status as of this morning
> Date: Mon, 11 Nov 2019 16:48:21 -0800
> From: Owen DeLong <[email-masked]>
> To: Fernando Gont <[email-masked]>
> CC: IPv6 Operations <[email-masked]>
>
> Fred,
>
> Fernando has done an excellent job of capturing the issues at hand and
> several common sense and rational improvements that could help to
> mitigate them.
>
> Further, the reception and comments on the drafts in the context of the
> NANOG mailing list, while perhaps not “admissible” as WG support should
> be viewed as input from the operational community to the greatest extent
> possible under IETF policies and procedures.
>
> As you may well know, participation in the IETF by operators has long
> been a difficult road. First, the IETF core and Operators often have
> quite opposing points of view on what is needed for a network. Operators
> often have little understanding of what is required to develop silicon
> solutions, fast forwarding, an the software to support it. Conversely,
> vendors and others in the IETF often have very limited perspective on
> the day to day realities of operating an ISP or other significant
> internet operation.
>
> Both sides would benefit from extensive effort to listen to each other
> in a meaningful way as the combined expertise is required to produce
> useful solutions. Unfortunately, operators that attempt participation in
> IETF are often met with vitriolic comments such that only the thickest
> of skins are able to remain long enough to make significant contributions.
>
> LACNOG mailing list
> [email-masked]
> https://mail.lacnic.net/mailman/listinfo/lacnog
> Cancelar suscripcion: https://mail.lacnic.net/mailman/options/lacnog