Subject: [v6ops] Note to Chongfen Xie

From: Fred Baker <[email-masked]>
Date: Mon, 8 Jun 2020 01:02:54 -0700

I have sent two notes today to Chongfen Xie of China Telecom. Both have been returned with delivery problems - which makes me wonder how much IETF email he receives. I'm sending this on the off chance that he will receive it, or someone will be able to forward it to him in a form he can receive, and be able to contact me off list.

Xie: my US phone number is +1-805-637-0529, and I may be reached as [email-masked], [email-masked], [email-masked], or [email-masked].

---

From: Gyan Mishra <[email-masked]>
Date: Mon, 8 Jun 2020 10:16:14 -0400

+ Chongfen Xie via his direct email added

Kind Regards

Gyan

On Mon, Jun 8, 2020 at 4:03 AM Fred Baker <[email-masked]> wrote:

> I have sent two notes today to Chongfen Xie of China Telecom. Both have
> been returned with delivery problems - which makes me wonder how much IETF
> email he receives. I'm sending this on the off chance that he will receive
> it, or someone will be able to forward it to him in a form he can receive,
> and be able to contact me off list.
>
> Xie: my US phone number is +1-805-637-0529, and I may be reached as
> [email-masked], [email-masked], [email-masked], or
> [email-masked].
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD