Subject: [v6ops] Reused deprecated prefix (0200::/7)

From: Александр Иванов <[email-masked]>
Date: Sun, 23 May 2021 12:47:46 +0300

Hello, v6ops maillist members,

I want to talk about the 0200::/7 prefix, which is officially deprecated (RFC4048), but actually used from 2017 to now.

There's a project called Yggdrasil Network - a self-arranging encrypted IPv6 network (https://yggdrasil-network.github.io/) which utilizes this deprecated prefix ...and its network already has members that use it for business purposes.

How do you think about allocating that prefix as a software-routed global unicast address? A future RFC can be merged with draft-horley-v6ops-expand-doc-00.

I highly appreciate any feedback and help for new to the IETF.

Regards,
~ Alexander Ivanov, Russia

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 24 May 2021 08:51:18 +1200

Alexander,

Do you mean that the prefix is being used as specified in RFC1888 or in some other way?

On a technical detail, the prefix is marked as "reserved" by IANA. The logic for that is that if anybody is using 0200::/7 on the public Internet for its original experimental purpose, it cannot also be used for any other purpose. What is "deprecated" is the method in RFC1888.

Regards
   Brian Carpenter

On 23-May-21 21:47, Александр 
Иванов wrote:
> There's a project called Yggdrasil Network - a self-arranging encrypted 
IPv6 network (https://yggdrasil-network.github.io/) <https://yggdrasil-network.github.io/)> which utilizes this deprecated prefix ...and its network already has members that use it for business purposes.
> _______________________________________________
> v6ops mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/v6ops
>