Subject: Re: [VCARDDAV] VCARDDAV Digest, Vol 12, Issue 14

From: Jean-Luc Schellens <[email-masked]>
Date: Tue, 5 Aug 2008 09:38:57 +0200

>   1. Re:  Some remarks bout the vCard 4.0/0.3 (Andy Mabbett)

>
>>> 1 GEO and TZ would be Delivery Addressing properties related to a
>>> street  address
>>
>> Could you be more specific? I don't understand what you're  
>> suggesting.
>
> I would like it to be possible to record the tine-zone and coordinates
> of all of my addresses: my home in Birmingham, England, my summer home
> in the south of France [*], and my cottage in the Bahamas [*]. I think
> this refers to that capability.
>
>
>
> [*] I can dream...
>
> -- 
> Andy Mabbett

YES (and so the dreams come true... ;o))

Regards,
Jean-Luc

_______________________________________________
VCARDDAV mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/vcarddav

---

From: Jean-Luc Schellens <[email-masked]>
Date: Tue, 5 Aug 2008 12:39:09 +0200

>> Could you be more specific? I don't understand what you're  
About the GEO, I have the following concern:
Isn't it necessary to separate the 'street name' and the 'house  
number' to have a more precise geo-localization. I'm not a Google Maps  
specialist so I'm looking for technical explanations about this  
concern. Feel free...

Regards
Jean-Luc

---

From: Simon Perreault <[email-masked]>
Date: Tue, 05 Aug 2008 08:32:45 -0500

Jean-Luc Schellens wrote:
> Isn't it necessary to separate the 'street name' and the 'house number' 
> to have a more precise geo-localization. I'm not a Google Maps 
> specialist so I'm looking for technical explanations about this concern. 
> Feel free...

Sadly, this is a hard problem. Many addresses don't have a house number. 
(Example: "Main st., in front of the church". Yes, this is an official 
address that exists in real life.)

-- 
Please try Numb, a STUN/TURN server implementation.
Free access at http://numb.viagenie.ca/.
_______________________________________________
VCARDDAV mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/vcarddav