Subject: Re: [VCARDDAV] VCARDDAV Digest, Vol 12, Issue 23

From: Jean-Luc Schellens <[email-masked]>
Date: Tue, 5 Aug 2008 15:53:11 +0200

>   1. Re:  VCARDDAV Digest, Vol 12, Issue 6 (Simon Perreault)
>
>
>> Living in Belgium (a trilingual country), I'm familiar with the  
>> problem
>> (like the Canadians I guess;o)
>> For me
>> q=1.0 means mother (French for me)
>> q= 0.9 means bilingual (fully fluent, you practice another language  
>> like
>> your mother's one because you have been educated in this language)
>> q= 0.8 means fluent written and spoken
>> q= 0.7 means fluent only in spoken
>> q= 0.6 means business fluency written and spoken (English and Dutch  
>> for me)
>> q= 0.5 means business fluency spoken
>
> Just understand that there is no "meaning" associated with  
> particular q
> values. It's just a way to order languages by preference.

Does it mean that we are free to define the meanings?

>
>> I just would like to have
>> REV;PID=2;TYPE=delete:2008-08-08
>
> I'm sorry I still don't understand.
>
> - REV cannot have the PID parameter because it's a single-instance- 
> only
> property.
> - What does the TYPE mean?

For me, data quality and synchronization are key! As you probably  
know, Outlook is still a nightmare for the CRM solutions (except for  
Microsoft ;o)) and for the mobile platforms (except Windows Mobile ;o))

So for me, REV HAS to be a multi-value property and TYPE will have 3  
values: created, updated or deleted.
Regards
Jean-Luc

_______________________________________________
VCARDDAV mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/vcarddav

---

From: Simon Perreault <[email-masked]>
Date: Tue, 05 Aug 2008 08:57:41 -0500

Jean-Luc Schellens wrote:
>> Just understand that there is no "meaning" associated with particular q

You mean in the spec or in your head?

>> - REV cannot have the PID parameter because it's a single-instance-only
>> property.
> For me, data quality and synchronization are key! As you probably know, 
> Outlook is still a nightmare for the CRM solutions (except for Microsoft 
> ;o)) and for the mobile platforms (except Windows Mobile ;o))
> 

I still don't understand. Could you answer my two questions above 
directly please?

-- 
Please try Numb, a STUN/TURN server implementation.
Free access at http://numb.viagenie.ca/.
_______________________________________________
VCARDDAV mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/vcarddav