Subject: Re: [VCARDDAV] VCARDDAV Digest, Vol 12, Issue 33

From: Jean-Luc Schellens <[email-masked]>
Date: Tue, 5 Aug 2008 18:44:31 +0200

>   1. Re:  VCARDDAV Digest, Vol 12, Issue 17 (Andy Mabbett)
>
>
>>>> MARITAL STATUS
>>>
>>> Doesn't the presence of "Spouse" imply that? (Though you may know  
>>> the
>>>
>>> person is married, but not the name of their spouse, I suppose.)
>>
>> To record; 'single', 'married', 'divorced', 'widow'...
>> Indeed the marital status and spouse name are not related.
>> And you can live with a person without being married !
>
> And you may know that someone lives with someone, without knowing  
> their
> martial status.
Indeed and it's up to them to inform you (by inviting you to the  
wedding ;o))
Do not forget: a vCard is to be "in touch", a relationship tool!
Regards
Jean-Luc
_______________________________________________
VCARDDAV mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/vcarddav

---

From: Andy Mabbett <[email-masked]>
Date: Tue, 5 Aug 2008 18:21:38 +0100

In message <[email-masked]>, Jean-Luc 
Schellens <[email-masked]> writes

>Do not forget: a vCard is to be "in touch", a relationship tool!

It may be prudent for me to "remember" the name of my boss' or a 
client's partner. It would be very imprudent of me to ask if they were 
married or cohabiting.

-- 
Andy Mabbett