Subject: Re: [VCARDDAV] VCARDDAV Digest, Vol 12, Issue 25

From: Jean-Luc Schellens <[email-masked]>
Date: Tue, 5 Aug 2008 16:11:22 +0200

>   1. Re:  VCARDDAV Digest, Vol 12, Issue 14 (Simon Perreault)
>
> Jean-Luc Schellens wrote:
>> About the GEO, I have the following concern:
>> Isn't it necessary to separate the 'street name' and the 'house  
>> number'
>> to have a more precise geo-localization. I'm not a Google Maps
>> specialist so I'm looking for technical explanations about this  
>> concern.
>> Feel free...
>
> Sadly, this is a hard problem. Many addresses don't have a house  
> number.
> (Example: "Main st., in front of the church". Yes, this is an official
> address that exists in real life.)

Hard problem I agree but we have to solve it not on the exceptions!

Regards,
Jean-Luc
_______________________________________________
VCARDDAV mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/vcarddav

---

From: Simon Perreault <[email-masked]>
Date: Tue, 05 Aug 2008 11:42:18 -0500

Jean-Luc Schellens wrote:
>> Sadly, this is a hard problem. Many addresses don't have a house number.

I'm sorry did you imply that those "exceptional" addresses simply 
shouldn't use ADR anymore? If so, then I strongly disagree.

-- 
Please try Numb, a STUN/TURN server implementation.
Free access at http://numb.viagenie.ca/.
_______________________________________________
VCARDDAV mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/vcarddav