Subject: Re: [VCARDDAV] VCARDDAV Digest, Vol 12, Issue 17

From: Jean-Luc Schellens <[email-masked]>
Date: Tue, 5 Aug 2008 10:37:09 +0200

>   1. Re:  Some suggestions (Andy Mabbett)
>
>
>> I would like to add the following properties in vCard 4.0:
>> MAIDEN NAME if not included in N
>
> That could be included as "former-family-name", for use in cases where
> people have changed their name for other reasons, such as through
> divorce, as a stage-name/ pen-name, or by deed poll or equivalent:
>
>        <http://en.wikipedia.org/wiki/Deed_of_change_of_name>
>
> Though what if they change their whole name (e.g. Reg Dwight -> Elton
> John)?

It's included in the Mac Address Book. For my wife (not for me) it's  
important to make a difference!

>
>> MARITAL STATUS
>
> Doesn't the presence of "Spouse" imply that? (Though you may know  
> the a
> person is married, but not the name of their spouse, I suppose.)

To record; 'single', 'married', 'divorced', 'widow'...
Indeed the marital status and spouse name are not related.
And you can live with a person without being married !

>
>
>> LEGAL FORM of an organization (e.g. Inc.., Ltd., SA...)
>
> Or is that part of "FN"?

If you put it in the FN, you have a risk regarding consistency and  
data quality. And the directories about companies are generally making  
the distinction.
And as you know the difference between NAME and FN has for me to be  
clarified!

Regards,
Jean-Luc
_______________________________________________
VCARDDAV mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/vcarddav

---

From: Andy Mabbett <[email-masked]>
Date: Tue, 5 Aug 2008 17:25:38 +0100

In message <[email-masked]>, Jean-Luc 
Schellens <[email-masked]> writes

>>> MARITAL STATUS
>>
>> Doesn't the presence of "Spouse" imply that? (Though you may know the 
>>

And you may know that someone lives with someone, without knowing their 
martial status.

-- 
Andy Mabbett