Subject: Re: [VCARDDAV] VCARDDAV Digest, Vol 12, Issue 65

From: "Jean-Luc Schellens" <[email-masked]>
Date: Fri, 22 Aug 2008 09:18:09 +0200

> 1. Re: VCARDDAV Digest, Vol 12, Issue 61 (Javier Godoy)
> Again +1
>  
> For the CLASS (I'll continue to name PRIVACY in our project) property,
>  I would like to propose:
> - Exchangeable for the vCard to be exchanged or exported based on a
> specific authorization of the issuer
> - Sharable for the vCard to be shared today on a server (like
> Exchange: I know companies where you can look in the global address
> list but not authorized to download/export a contact) and tomorrow
> inside the CardDAV, again based on an authorization of the issuer
> - Exchangeable and sharable for a vCard to be exchanged AND shared
> - Empty meaning not exchangeable nor sharable
>  
> With such a choice, the exchange of vCard will mainly concern your own
> vCards and not the vCards of your contacts, a way to align with the
> privacy concerns/laws I mentioned yesterday.
>  
> The sync issue is for me out of the scope of the CLASS property!
>  Regards,
> Jean-Luc
_______________________________________________
VCARDDAV mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/vcarddav

---

From: Julian Reschke <[email-masked]>
Date: Fri, 22 Aug 2008 15:34:41 +0200

Hi,

maybe I'm a minority here, but I'd really appreciate it if mailing 
habits could be adjusted so that not 100% of the mail threads over here 
have the subject "VCARDDAV Digest, Vol xx, Issue yy" -- for occasional 
readers of this list this makes it super-hard to figure out what's going 
on, and whether it's worth reading.

BR, Julian