Subject: [VCARDDAV] Some suggestions

From: Jean-Luc Schellens <[email-masked]>
Date: Tue, 5 Aug 2008 08:37:34 +0200

Hello,
I would like to add the following properties in vCard 4.0:
MAIDEN NAME if not included in N
NATIONALITY of a person
MARITAL STATUS
LEGAL FORM of an organization (e.g. Inc.., Ltd., SA...)
CUN of an organization (company unique number or company registered   
number, very useful here in Europe and also everywhere I guess)
Regards
Jean-Luc

_______________________________________________
VCARDDAV mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/vcarddav

---

From: Andy Mabbett <[email-masked]>
Date: Tue, 5 Aug 2008 08:41:43 +0100

In message <[email-masked]>, Jean-Luc
Schellens <[email-masked]> writes

>MAIDEN NAME if not included in N

That could be included as "former-family-name", for use in cases where
people have changed their name for other reasons, such as through
divorce, as a stage-name/ pen-name, or by deed poll or equivalent:

        <http://en.wikipedia.org/wiki/Deed_of_change_of_name>

Though what if they change their whole name (e.g. Reg Dwight -> Elton
John)?

>MARITAL STATUS

Doesn't the presence of "Spouse" imply that? (Though you may know the a
person is married, but not the name of their spouse, I suppose.)

>LEGAL FORM of an organization (e.g. Inc.., Ltd., SA...)

Or is that part of "FN"?

-- 
Andy Mabbett

---

From: Simon Perreault <[email-masked]>
Date: Tue, 05 Aug 2008 08:18:56 -0500

> number, very useful here in Europe and also everywhere I guess)

As usual my inclination is to keep this out of core and let extension 
RFCs define it. Unless it is argued that it should be in core, obviously...

-- 
Please try Numb, a STUN/TURN server implementation.
Free access at http://numb.viagenie.ca/.
_______________________________________________
VCARDDAV mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/vcarddav