Subject: [VCARDDAV] Single v multiple occurrence

From: Mike Douglass <[email-masked]>
Date: Wed, 26 Nov 2008 13:44:50 -0500

draft-ietf-vcarddav-vcardrev-05.txt doesn't seem to tell me whether a
property can occur multiple times or once only.

For example, email is defined as containing a single URI value but the
property can occur multiple times.

Am I missing something...

-- 

Mike Douglass                           [email-masked]
Senior Systems Programmer
Communication & Collaboration Technologies      518 276 6780(voice) 2809
(fax)
Rensselaer Polytechnic Institute 110 8th Street, Troy, NY 12180

_______________________________________________
VCARDDAV mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/vcarddav

---

From: Cyrus Daboo <[email-masked]>
Date: Wed, 26 Nov 2008 13:48:16 -0500

Hi Mike,

> Am I missing something...

I thought there was going to be a "cardinality" value for each property 
definition that would specify exactly that. Seems to be missing though...

-- 
Cyrus Daboo

---

From: Simon Perreault <[email-masked]>
Date: Wed, 26 Nov 2008 17:03:04 -0500

> definition that would specify exactly that. Seems to be missing though...

Yes, it's on the TODO list for -06. See issue 306:
http://www.vcarddav.org/issues.xhtml#306

-- 
Please try Numb, a STUN/TURN server implementation.
Free access at http://numb.viagenie.ca/.
_______________________________________________
VCARDDAV mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/vcarddav