Subject: [VCARDDAV] The "geo" URI draft

From: "Alexander Mayrhofer" <[email-masked]>
Date: Wed, 25 Mar 2009 21:38:46 +0100

As i just mentioned in the WG session, the draft is 

http://tools.ietf.org/html/draft-mayrhofer-geopriv-geo-uri-01

Alex

---

From: <[email-masked]>
Date: Wed, 25 Mar 2009 21:59:55 +0100

Hi Alex,
thank you for the link.

So, this is what it looks like:
geo:48.2010,16.3695,183

I think the colon might cause a problem in vCard. (?)

Best regards: Zoltán Ördögh
E-mail: zoltan dot ordogh at nokia dot com
Phone: +358 50 386 0566

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of ext Alexander Mayrhofer
>Sent: 25 March, 2009 22:39
>To: [email-masked]
>Subject: [VCARDDAV] The "geo" URI draft
>
>
>_______________________________________________
>VCARDDAV mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/vcarddav
>

---

From: Simon Perreault <[email-masked]>
Date: Wed, 25 Mar 2009 16:55:21 -0700

> I think the colon might cause a problem in vCard. (?)

No problem in vCard. Colons after the one following the property name
have no special meaning in vCard.

Simon
-- 
STUN/TURN server    --> http://numb.viagenie.ca
Interplanetary news --> http://reeves.viagenie.ca
vCard 4.0           --> http://www.vcarddav.org

---

From: Cyrus Daboo <[email-masked]>
Date: Wed, 25 Mar 2009 17:00:32 -0700

Hi Simon,

> have no special meaning in vCard.

True but as a parameter value it will have to be quoted as colons are 
special there, i.e.:

ADR;GEO="geo:48.2010,16.3695,183";PREF=1:XYZ;;;;;;

But that is standard vCard syntax - nothing special.

-- 
Cyrus Daboo