Subject: [VCARDDAV] About 7.1.2. CARDDAV:principal-address Property

From: Arnaud Quillaud <[email-masked]>
Date: Tue, 03 Mar 2009 16:38:49 +0100

This property "identifies the URL of an address object resource that 
corresponds to the user represented by the principal".

Wouldn't it be worth mentioning that the parent collection of such 
address object resource is not necessarily an addressbook collection ?
Or does it have to be ?

Arnaud Q

---

From: Helge Hess <[email-masked]>
Date: Tue, 3 Mar 2009 16:46:15 +0100

> address object resource is not necessarily an addressbook collection ?

Sounds like a good idea.

> Or does it have to be ?

I hope not! :-)

Thanks,
   Helge
-- 
Helge Hess
http://helgehess.eu/

---

From: Cyrus Daboo <[email-masked]>
Date: Sun, 08 Mar 2009 15:00:46 -0500

Hi Arnaud,

> address object resource is not necessarily an addressbook collection ?

Text changed to note that the resource being pointed to could be in an 
address book collection or a "regular" collection.

-- 
Cyrus Daboo