Subject: [VCARDDAV] New vCard XML draft posted

From: Simon Perreault <[email-masked]>
Date: Wed, 06 May 2009 10:02:08 -0400

Hello,

I've synchronized by XML draft with vcardrev-07 which has just been
posted. Link:

http://tools.ietf.org/html/draft-perreault-vcarddav-vcardxml-01

Change log:

   o  Completely reworked the schema as a result of WG feedback.

   o  Parameters and value types are now elements.

   o  Feature parity with plain vCard has been reached.

   o  RELAX NG compact syntax is now used.

   o  Chose XML namespace from IANA's range.

   o  Added section on limitations.

Simon
-- 
STUN/TURN server    --> http://numb.viagenie.ca
Interplanetary news --> http://reeves.viagenie.ca
vCard 4.0           --> http://www.vcarddav.org

---

From: Marc Blanchet <[email-masked]>
Date: Wed, 06 May 2009 12:09:21 -0400

WG Chairs are proposing to accept this document as the working group
document for the XML mapping milestone in the charter.

Any comments/opposition/...?

Marc.

-- 
=========
IPv6 book: Migrating to IPv6, Wiley. http://www.ipv6book.ca
Stun/Turn server for VoIP NAT-FW traversal: http://numb.viagenie.ca
DTN news service: http://reeves.viagenie.ca

---

From: Joseph Smarr <[email-masked]>
Date: Wed, 6 May 2009 09:13:38 -0700

I'd like a chance to review it first (esp. for issues of alignment with
Portable Contacts)...can I submit comments later today and still get them in
before this is officially approved? Or does accepting it just mean it's now
open for discussion (sorry, I'm an IETF newbie). :)

Thanks, js

On Wed, May 6, 2009 at 9:09 AM, Marc Blanchet <[email-masked]>wrote:

> _______________________________________________
> VCARDDAV mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/vcarddav
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 06 May 2009 10:18:20 -0600

> Any comments/opposition/...?

+1. Now I just need to define the mapping from XEP-0054 so we can start
to migrate to a more modern format in the Jabber/XMPP community:

http://xmpp.org/extensions/xep-0054.html

Peter

- --
Peter Saint-Andre
https://stpeter.im/

---

From: Marc Blanchet <[email-masked]>
Date: Wed, 06 May 2009 12:27:30 -0400

Joseph Smarr a écrit :
> Portable Contacts)...can I submit comments later today and still get
> them in before this is officially approved? Or does accepting it just
> mean it's now open for discussion (sorry, I'm an IETF newbie). :)

right now, this draft is considered as an individual submission.
Therefore, it is not officially part of the wg work. The fact that we,
as wg, accept this draft as a wg document, just means that we will work
on this document to achieve the milestone. does not mean that the work
is finished. This is not a WG Last Call on the document.

comments to the draft are very welcome!

Marc.

>  
> Thanks, js
> 
> On Wed, May 6, 2009 at 9:09 AM, Marc Blanchet <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>     <http://www.ipv6book.ca/>
>     <http://numb.viagenie.ca/>
>     DTN news service: http://reeves.viagenie.ca <http://reeves.viagenie.ca/>
> 
>     [email-masked] <mailto:[email-masked]>