Subject: [VCARDDAV] normative reference to obsolete RFC 4646 in vcardrev

From: "Javier Godoy" <[email-masked]>
Date: Wed, 16 Sep 2009 23:53:47 -0300

Simon, Pete,

RFC 5646 (BCP 47) "Tags for Identifying Languages", published earlier this 
month, obsoletes RFC 4646.

I didn't explore the implications of this change w.r.t the usage of Language 
Tags in vCard 4.0, but the reference should be updated.

Best Regards

Javier

---

From: Simon Perreault <[email-masked]>
Date: Thu, 17 Sep 2009 07:31:34 -0400

On Wednesday 16 September 2009 22:53:47 Javier Godoy wrote:
> I didn't explore the implications of this change w.r.t the usage of
> Language Tags in vCard 4.0, but the reference should be updated.

Yes, I saw it go by, thanks. I'll review the changes for the next version.

Simon
-- 
DNS64 open-source   --> http://ecdysis.viagenie.ca
STUN/TURN server    --> http://numb.viagenie.ca
vCard 4.0           --> http://www.vcarddav.org